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1 Introduction

Ce manuel vise spécifiquement les étudiants. Il couvre tous les essentiels dont tu auras besoin
durant le cours de tes études.

Mais avant de lire plus loin fais l’exercice de base à la section 50 maintenant. Il durera environ
30 minutes. Après revient ici pour continuer la lecture. Les explications suivantes auront ainsi
une base dans la pratique, ce qui facilitera le processus d’apprentissage. Il est essentiel de lire
tout le manuel, car les divers chapitres portent les uns sur les autres, de sorte que tu ne peux
pas sauter directement à tel ou tel chapitre que tu penses être particulièrement utile. J’estime
que la lecture de ce manuel te coûtera environ quatre heures.

2 Théorie

Ta thèse comme tout autre document, livre ou illustré contiendra beaucoup d’éléments récur-
rents : titres, le texte principal, notes en bas de page, bibliographie, listes, citations, les entrées
de la table des matières, les pages en soi et ainsi de suite (voir illustration 1). Tous ces éléments
devront être formatés d’une manière homogène.

En plus nombre de ces éléments seront numérotés : sous-titres de tableaux, notes en bas de
page, les pages elles-mêmes bien sûr, et ainsi de suite.
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Illustration 1: Extrait d'un livre avec divers éléments récurrents



Sur la base de toutes ces informations la table des matières et autres index seront générés auto-
matiquement.

Tous ces réglages se font une fois seulement et s’appliqueront dorénavant à tout le document
indépendamment de son ampleur.

3 Structure d’un document

Dès que tu commences à concevoir un texte, tu te fais une idée non seulement de son contenu,
mais aussi de sa structure.

Le  contenu,  c’est grosso modo le  texte,  plus précisément le Corps de texte.  C’est ce qui
domine quantitativement. Le Corps de texte a son propre style. On y retournera au chapitre
12.

Pour l’instant nous voulons nous concentrer sur la structure du texte. La structure d’un texte est
rendue visible pour le lecteur, pour la lectrice par le moyen de titres. Ton texte aura certaine-
ment une structure implicite indépendamment des titres, mais ce sont les titres qui rendent la
structure explicite.

Tout livre ou thèse contiendra au moins des titres principaux, c’est-à-dire du Niveau 1. Mais
bien des textes en ont aussi du Niveau 2 et même du Niveau 3. Writer permet un maxi-
mum théorique descendant jusqu’au Niveau 10.

Les divers niveaux se distingueront les uns des autres par :

• taille des caractères (hauteur mesurée en points: pt)

• style (normal/italique/gras)

• police (Times/Arial/Garamond/Futura etc.)

• espace au-dessus du titre

• espace en-dessous du titre

• numérotation (optionnelle)

• saut (commencer chaque chapitre sur une nouvelle page par exemple)

Le plus simple est d’insérer les titres et de décider de leur apparence ainsi et de leur numérota-
tion dès le début. Ainsi tu auras déjà une squelette que tu pourras remplir de texte au fur et à
mesure.

Sur la base de tes titres tu pourras plus tard générer une table des matières automatiquement.

Note : La décision si tel ou tel élément est un titre et la décision concernant son apparence sont
deux décisions séparées.
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4 Premiers pas

En face de ton premier long texte tu te poseras sûrement la question: Devrais-je me concen-
trer d’abord sur le contenu et laisser la forme à plus tard, ou bien ne vaudrait-il pas mieux
mettre tout en forme dès mes premiers pas? 

Ce dernier choix est le bon. L’emploi des styles est si simple, il n’y a vraiment pas de raison de
ne les pas utiliser systématiquement dès le début. Les avantages de cette approche:

• rapidité

• possibilité de sauter directement à tel ou tel chapitre sans avoir à défiler à travers le
texte (voir section 9 sur le Navigateur)

• reclassement facile des chapitres (également avec le Navigateur)

• vue d’ensemble du résultat final

5 Titres

Comme nous l’avons déjà mentionné,  tu dois communiquer au programme quels sont tes
Titres et quelles parties sont Corps de texte. Pour cela utilise les raccourcis suivants:

• Ctrl + 0 pour Corps de texte (niveau de base)

• Ctrl + 1 pour Titre 1 (chapitre)

• Ctrl + 2 pour Titre 2 (sous-chapitre)

• Ctrl + 3 pour Titre 3 (section)

et ainsi de suite.

Note : Il n’est pas nécessaire de marquer tout le paragraphe pour cela – il suffit de placer le cur-
seur n’importe où dans le paragraphe et de taper un de ces raccourcis.

Sur le Mac ce n’est pas la touche Ctrl mais Cmd. Mais je te laisse le soin de découvrir les
variations. Sous Linux ce sont les mêmes touches que sous Windows.

□  Formatage des titres

Pour contrôler l’apparence de tes titres principaux (Niveau 1), appuie avec la touche droite de
la souris n’importe où dans n’importe quel titre du niveau 1 et choisis l’option Éditer le
style de paragraphe. Tout changement que tu feras ici se portera également sur  tous les
autres titres du Niveau 1. De même pour les autres niveaux ainsi que pour n’importe quel style
de paragraphe.

D’une manière générale les titres devraient suffire aux conditions suivantes :

• alignement de gauche

• pas de coupures des mots

• interligne simple

• brièveté
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• évite plusieurs titres de suite sans texte intermédiaire

Voici mes suggestions pour le formatage des trois premiers niveaux de titres :

Taille Style Espace au-
dessus

Espace au-
dessous

Niveau 1 16pt gras 1,2 cm 0,5 cm

Niveau 2 13pt gras 1,0 cm 0,4 cm

Niveau 3 13pt normal ou italique 0,8 cm 0,3 cm

Tableau 1: Formatage des titres des premiers trois niveaux sur la base de la police Garamond (juste une 
proposition)

□  Paragraphes vides?

Quand on est pressé on serait tenté de simplement ajouter deux alinéas avant le titre et encore
un alinéa après le titre pour créer les espaces nécessaires au-dessus et en-dessous. Mais ce
serait une erreur. Le système automatique pour garder le lien entre titre et le paragraphe sui-
vant ne fonctionnerait plus et d’ailleurs les espacements ne seraient pas d’une taille définie. Les
espacements que tu désires doivent faire partie intégrale du formatage du titre !

□  Combien de niveaux?

Je recommanderais au maximum deux niveaux numérotés. 

1 Chapitre
1.1 Section
1.2 Section
1.3 Section

2 Chapitre
2.1 Section
2.2 Section
2.3 Section
etc.

Tu devrais avoir au moins deux titres par niveau. Un 2.1 sans 2.2 n’a pas de sens.

Si tu optes néanmoins pour un troisième ou même quatrième niveau, laisse-les sans numérota-
tion et ne les inclus pas dans la table des matières. Pense-s-y : Une numérotation très filigrane
suggère au lecteur une logique également filigrane qui pourtant n’existe pas nécessairement
dans la réalité sociale que tu essaies de décrire. Pour un manuel technique par contre ce serait
approprié.

Évite des titres trop longs. Mieux vaut un titre succinct suivi d’un texte explicatif. N’oublie pas
que les titres apparaîtront tels quels dans la table des matières.  

□  Commencer chaque chapitre principal sur une nouvelle page?

Si tu désires que chaque chapitre commence sur une nouvelle page, clique de la touche droite
de ta souris sur n’importe quel titre du Niveau 1 et choisi Éditer le style de para-
graphe ; coche le sous-menu Enchaînements › Sauts › Insérer › Type › Page.
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Si tu veux éviter un titre du premier niveau vers le bas de la page, insère juste avant un saut de
page (Ctrl + Entrée).

Autre possibilité plus élégante pour atteindre le même but serait de cliquer de la touche droite
de la souris sur le paragraphe suivant le titre et de choisir Paragraphe (pas Modifier le
style de paragraphe). Dans le sous-menu Enchaînements choisis Ne pas scinder
le paragraphe. Au cas où il ne resterait pas assez de place en bas de page pour contenir tout
le paragraphe, il glisserait automatiquement à la page suivante, entraînant le titre avec lui. Cette
méthode a l’avantage de t’épargner un contrôle final à la recherche de titres mal placés. Note :
Tu changes ici seulement le formatage de ce seul paragraphe non de son style !

□  Autres considérations

Sous Outils › Options › OpenOffice.org Writer › Compatibilité ôte  les trois
coches suivantes :

• Ajouter un espacement entre paragraphes et tableaux.  En  ôtant   cette
option tu fais de sorte que les deux espacements entre deux paragraphes, l’un au-des-
sous du premier et le suivant au-dessus du succédant, ne s’additionnent pas. Seulement
le plus grand des deux sera pris en considération.

• Ajouter un espacement de paragraphe et tableau en début de page. En
ôtant  cette option tu fais de sorte que tes paragraphes ou tableaux perdent leur espace-
ment au-dessus au cas où ils seraient en début de page et ils seront dorénavant placés
directement sous la marge supérieure.

• Étendre l’espace entre les mots sur les lignes comportant un retour

à la ligne manuel dans les paragraphes justifiés. En ôtant cette option tu
empêches l’étalement des mots sur toute la longueur de la ligne en cas d’insertion
manuelle d’une nouvelle ligne utilisant les touches Majuscule + Entrée.

Après avoir ôté ces trois coches, il faut encore confirmer Utiliser par défaut pour que
ces paramètres restent actifs également à l’avenir.

6 Numérotation des chapitres

Laisse  au  programme  le  soin  de  numéroter  tes  chapitres.
Comme  ça  tu  pourras  ajouter  des  chapitres,  changer  leur
séquence ou leur niveau avec l’aide du Navigateur  sans te
soucier du numérotage et sans avoir à marquer le texte aupara-
vant. Ceci est spécialement utile pour le travail en groupe quand
il s’agit de réunir les différents chapitres dans un seul document
(voir sections 9 et 10).

Pour activer la numérotation sélectionne Outils › Numéro-
tation des chapitres (voir  illustration 2).
Tu peux choisir entre plusieurs styles de numé-
rotation, par exemple A, B, C, ou bien une
numérotation romaine,  mais la plus usuelle est
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Illustration 3: Ôter la numérotation pour un seul chapitre

Illustration 2: Numérotage style 1, 2, 
3. Choisis si tu veux « Afficher tous 
les niveaux ».



l’arabe 1, 2, 3. Tu peux aussi mélanger les styles, par exemple opter pour le style arabe pour
les deux premiers niveaux et A), B) C) pour le troisième niveau – la parenthèse fermante
étant juste un Séparateur derrière.

Si tu optes pour le style 1, 2, 3  il  est usuel
d’Afficher  les  niveaux  pour  obtenir une
numérotation  complète  du  type  « 5.2.7 »  (troi-
sième  niveau)  au  lieu  par  exemple  simplement
d’un « 7 ». Si tu utilises le style A, B, C pour le
troisième niveau, il serait plutôt préférable de ne
pas  afficher  les  niveaux  supérieurs  et  d’afficher
simplement un C) par exemple au lieu de la séquence complète 5.2.C).

Tu peux choisir de ne pas numéroter certains chapitres tels que l’introduction ainsi que la
bibliographie à la fin. Pour ça appuie sur le troi-
sième bouton à partir de la gauche (voir illustra-
tion 3) (et non pas le deuxième, car celui-ci active et
déactive la numérotation pour tous les chapitres
de ce niveau).

Prends  soin  de  laisser  assez  d’espace  pour  la
numérotation.  Une  numérotation  complète
comme 5.2.7 aura besoin d’environ 1 cm. Cela
dépend aussi de la taille de la police que tu uti-
lises. Jette un bon coup d’œil sur l’illustration 5.
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Illustration 5: Tu dois réserver assez de place pour la numérotation. Le standard pour les titres niveau 1 est de 0,76cm. Tu 
remarqueras que les mêmes valeurs apparaissent aussi dans le style de Titre 1 (mais le Retrait première ligne est précédé du signe 
négatif). Contrôle que cette correspondance entre les deux menus soit maintenue au cas où tu changerais les valeurs. Ainsi les lignes de
tes titres seront proprement alignées les unes au-dessous des autres, laissant la numérotation à part tout à gauche.

Illustration 4: N'active pas la numérotation des chapitres 
directement à partir du menu en haut. Cette méthode sert 
aux listes numérotées seulement.

Illustration 6: Menu pour position de numérotation pour 
documents créés avec anciennes version de OpenOffice 



7 Table des matières

Ayant signalé au programme quels sont
tes titres et avoir  activé leur numérota-
tion  tu  peux  maintenant  automatique-
ment  insérer  une  table  des  matières :
Insertion  › Index et tables  ›

Index et tables. 

Là  tu  pourras  déterminer  jusqu’à  quel
niveau tu  désires Évaluer :  il  est  fort
possible  que  tu  aies  par  exemple  trois
niveaux  de  titres  dans  ton  texte  mais
choisisses d’inclure seulement les deux premiers dans ta table des matières.

Pour  actualiser  la  table  des
matières  ainsi  que  toute
autre matériel inséré choisis
le  menu Outils  ›
Actualiser  › Tout

actualiser.

□  Effet escalier

Comme tu  peux  voir  dans
les  illustrations  7 et  10 la
numérotation  du  deuxième
niveau est alignée directement sous le  texte  du premier niveau créant pour ainsi dire un effet
escalier. Pour cela il faut avoir activer la numérotation automatique des chapitres.

Une table des matières liste par défaut quatre
Entrées (voir illustration 8):

• Numéro de chapitre (E#) 

• Titre (E)

• Tabulation  alignée  à  droite
avec points comme remplissage
(T)

• Numéro de page (#)

Tu dois insérer une cinquième entrée, soit une
tabulation T dans l’espace vide entre le E#
et le E comme tu vois dans l’illustration 8. Laisse la valeur Position de tabulation à
0,00 cm – tu la corrigera plus tard. Maintenant clique sur Tous pour assurez que l’effet
escalier s’applique à tous les niveaux. Finalement confirme avec OK.  (Si par hasard tu insères
une entrée de trop, clique-là et presse la touche Sup pour l’ôter.)

Ta table des matières est maintenant générée. Tu remarqueras cependant que les entrées sont
toutes alignées vers la droite et que les points de remplissage apparaissent au faux endroit. Cela
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Illustration 7: Extrait d’une table des matières avec "effet escalier"

Illustration 8: L’onglet « Entrées » du Popup-Menu « Insertion d’index »

Illustration 9: Définir les retraits pour la table des matières



est dû à la fausse valeur de 0,0cm qu’il te faudra main-
tenant corriger: Clique avec la touche droite sur une des
entrées du niveau 1 et choisis Éditer le style de
paragraphe.  Sous  le  menu Retraits et espace-
ment augmente la valeur Avant le texte à 0,80 cm
et diminue la valeur Première ligne à -0,80 cm (soit une
valeur négative). Fais en de même avec les niveaux 2 et
3, utilisant les valeurs citées au tableau 2.

Remarque que les valeurs varient selon le type de numé-
rotation. Une numérotation Romaine par exemple prend
plus  de  place  qu’une numérotation  style  arabe.  D’une
manière générale  mieux vaut laisser  trop de place que
pas assez.

Le concept qu’il faut comprendre c’est celui du retrait  négatif  de la première ligne pour faire
place à la numérotation (voir illustration 10). 

Retrait avant le texte Retrait première ligne Espacement au-dessus du
paragraphe

Niveau 1 0,80 cm -0,80 cm 0,4 cm

Niveau 2 1,80 cm -1,00 cm 0,2 cm

Niveau 3 3,00 cm -1,20 cm 0,2 cm

Tableau 2: Valeurs pour retraits – valables pour les trois premiers niveaux à type de numérotation complète 
1,2,3…

□  Autres types d’index

À part la table des matières tu peux insérer un index des tables ou bien un index des illustra-
tions.  Ce sont les  mêmes démarches,  seulement  il  faut  choisir  comme Type  celui  qui  te
convient. Dans le texte chaque table, illustration ou image a besoin d’une Légende qui sera
insérée dans l’index. Tu peux aussi créer un index lexical à la fin d’une thèse de doctorat ou un
livre de grande envergure : marque le ou les mots que tu voudrais y insérer et choisis le menu
Insertion › Index et tables › Entrée. Là tu peux aussi modifier l’entrée.

8 Court exposé

Parfois on te demanderas de rendre un plan de travail en avance du propre manuscrit. Pour
cela tu peux utiliser les titres de chapitres et sur cette base générer une table des matières
comme décrit auparavant. Dans cette table tu ôtes les deux dernières entrées, soit le numéro
de page ainsi que la tabulation ponctuée, laissant seulement le numéro de chapitre et le titre.
Enfin tu remplaces l’en-tête Table des matières par Plan de travail. Finalement tu
places ton index sur une page séparée utilisant la combinaison Ctrl + entrée, tu ajoutes
diverses informations comme ton nom, thème etc. et tu imprimes uniquement cette page.
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Illustration 10: Représentation abstraite de 
l’effet escalier. Note que le niveau 3 a seulement 
besoin de 0,6cm, tandis qu’une numérotation 
complète telle que « 3.5.2 » nécessiterait plus de 
place



9 Navigateur

Sous le  menu Affichage  tu peux activer le Navigateur
(Touche  F5). Le Navigateur a l’air un peu comme une table
des matières, mais il remplit une toute autre fonction. Pendant
que la table des matières fait partie intégrale du document et
sera imprimée avec le reste du texte, le navigateur ne fait  pas
partie du document. Il est tout simplement une clé électro-
nique pour manipuler ton document.

Appuie maintenant sur le petit  triangle noir  ▼ à côté de la
catégorie Titres. Tu verras maintenant une liste de tous les
titres.  Un simple  clic  sur  l’un  d’eux  et  il  sera  marqué.  Un
double clic et tu serras transporté directement à l’endroit cor-
respondant dans le texte. Ainsi tu n’auras plus besoin de faire
défiler ton texte pour le retrouver. 

Un clic sur la Double-flèche montante (voir illustration  11) haussera l’ensemble du
chapitre affiché, y compris sous-chapitres, notes en bas de pages, illustrations etc. : le chapitre
5 par exemple changera de place avec le chapitre 4. La numérotation se corrigera automatique-
ment – pourvu que tu l’aies activée (voir section 6). De même peux-tu Abaisser un cha-
pitre avec l’aide de la Double-flèche descendante.  Avec la Double flèche droite
tu peux Abaisser le niveau d’un chapitre faisant d’un 5 un 4.x par exemple. Avec la
Double flèche gauche tu peux Hausser le niveau d’un chapitre faisant d’un 4.x un 5.

Le navigateur liste à part les titres beaucoup d’autres éléments tels que tableaux, illustrations,
renvois,  la  table  des  matières  etc.  auxquels  tu peux également sauter directement  avec  un
double clic.

Au contraire de la table des matières, le Navigateur se met à jour automatiquement.

Le Navigateur est particulièrement utile pour le travail en groupe – voir section 10.

10 Travail en groupe

De plus en plus souvent les étudiants doivent livrer des travaux en commun comprenant deux,
trois ou même plus de participants.

Pour faciliter l’intégration des diverses contributions il faut :

• se mettre d’accord d’avance sur certains paramètres, limitant par exemple le nombre de
niveaux des titres à deux, pour atteindre un résultat final plus unifié

• activer la numérotation automatique des chapitres (voir section 6)

• que chacun utilise toujours le style Corps de texte pour le gros du texte et non le
style Standard

• que personne ne formate des passages manuellement, mais utilise bien toujours les mêmes
styles avec les mêmes noms pour les mêmes buts et avec les même formatages
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Illustration 11: Le navigateur. En 
utilisant la double flèche montante, vous 
pouvez faire sauter le chapitre en avant 



La création du document commun se réalise alors en quelques minutes :

• ouvre un nouveau document vierge

• insère-s-y toutes les contributions dans n’importe quel ordre

• change l’ordre des chapitres avec l’aide du Navigateur

• crée la première page et insère la table des matières

Tu peux naturellement toujours faire des ajustements plus tard. Voir aussi section  14 pour
apprendre comment exporter un style pour le réutiliser plus tard ou le passer à d’autres utilisa-
teurs.

□  En-tête individuel pour chaque membre du groupe?

Il faut naturellement enregistrer les noms des contributeurs et contributrices. Trois possibilités
se présentent :

1. Place une liste des auteurs directement sous la table des matières suivis de leurs sec-
tions entre parenthèses.

2. Place leur nom entre parenthèses directement dans le titre de la section.

3. Place leur nom dans l’en-tête.

Si tu optes pour la solution 3, tu devras créer pour chaque auteur son propre Style de
page. L’un s’appellera « Maxime », le deuxième « Leila » et ainsi de suite.

Pas-à-pas :

• ouvre  le  menu Format  › Styles  et  formatage

(touche F11)

• clique  sur  la  quatrième  icône Styles de page  (voir
illustration 12)

• clique le style Standard avec la touche droite

• choisis Modifier…

• modifie ce style de page comme tu désires, lui donnant par
exemple une marge de gauche de 3 cm, et surtout active
l’Entête pour pouvoir y placer le numéro de page

• confirme OK

• place le curseur sur ta première page de texte et fais un double-clic sur le style de
page Standard pour l’activer

• tout en haut à droite appuie sur la petite flèche ▼ pointant vers le bas et choisis l’op-
tion Nouveau style à partir de la sélection

• donne-lui le nom d’un des participants, par exemple Leila

• répète les deux pas précédents pour chaque membre du groupe

• de retour dans ton document positionne le curseur  tout à la fin  du texte appartenant
encore à l’ensemble du groupe
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Illustration 12: Le quatrième 
bouton en haut active la liste des 
Styles de page



• sous Insérez › Saut manuel › Saut de page
choisis comme Style Leila (voir illustration 13)

• clique dans l’entête et insère le  nom « Leila » ainsi
que son numéro d’immatriculation à l’université avec
alignement de gauche

• ôte le tabulateur de la règle (le symbole ressemblant
à un ┴) en le tirant vers le bas avec l’aide de la souris

• presse le tabulateur une fois pour aligner le curseur à la droite

• choisis le menu Insérez › Champs › Numéro de page

• pour sauter de la dernière page appartenant à Leila à la première page de Marcel
place le curseur tout à la fin du texte de Leila et choisis le menu Insérez › Saut
manuel et sous Saut de page choisis le style Marcel

• fais-en de même pour tous les membres du groupe – à la fin tu peux ressauter à partir
du dernier membre du groupe au Style de page du type Standard

Note : Cette fonction Nouveau style à partir de la sélection marche d’ailleurs aussi
pour les autres catégories de style, notamment les styles de paragraphe. Dans le cas présent il
se base sur le style de page pour la simple raison que c’est ce menu-là qui est actif  actuellement
(la quatrième icône à partir de la gauche).

11 Révision externe

Parfois tu voudras bien que quelqu’un corrige tes textes, surtout les plus importants comme ta
thèse finale. Mais tu ne voudras pas qu’il ou elle change les choses sans laisser de traces. Au
contraire, tu voudras te réserver la possibilité d’accepter ou bien de rejeter chaque changement
que la personne aura fait et ne pas lui faire confiance aveugle. Cette une fonction que j’utilise
moi-même très souvent en tant que traducteur. Pour cela utilise le menu Édition › Modi-
fications. 

Pas-à-pas :

• tu envoies ton texte au correcteur

• celui-ci  active  le  menu Édition  › Modifications  › Enregistrer  ainsi  que
Afficher ;  dorénavant chaque changement qu’il ou elle fera apparaîtra coloré et le
programme note le nom du correcteur ainsi que la date de la correction

• il te retourne le texte contenant ses corrections

• par précaution tu enregistres ce fichier sous un nouveau nom (voir section 41)

• tu ouvres le fichier et actives Édition › Modifications › Accepter ou reje-
ter

• une liste de toutes les modifications apparaîtra ; en cliquant sur l’une ou l’autre, le cur-
seur se positionnera directement dans le texte à l’endroit en question et tu pourras
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Illustration 13: Choisissez le style de page 
« Leila » (Foto ici sur OpenOffice Ubuntu)



choisir si tu veux l’Accepter ou bien le Rejeter (si tu préfères tu peux travailler
directement dans le texte utilisant la touche droite de la souris sur un passage coloré)

• si plusieurs correcteurs participent à ce travail, chacun devrait avoir activé Outils ›
Options › Données d’identité et inscrit leur nom ; comme ça tout le monde
saura qui a contribué quelles modifications

12 Corps de texte

Nous  arrivons  finalement  au  texte  à  propre-
ment  dit.  C’est  le  gros  du  document,  le
contenu principal donc. Lui aussi a son propre
style, nommé Corps de texte, contenant les
divers formatages y appartenant (voir illustra-
tion 14).

Tout  paragraphe  peut  être  transformé  en
Corps de texte  en y plaçant le curseur et
appuyant le raccourci Ctrl + 0. Un clic de la
touche droite de la souris n’importe où dans le
paragraphe t’offre l’option Éditer le style de paragraphe…, ce qui ouvrira un menu
flottant te permettant de faire tous les ajustages nécessaires (illustration 14).

Le style de paragraphe Corps de texte prévoit un Espacement en dessous du para-
graphe de 0,21cm, ce qui correspond à 6pt, c’est-à-dire la moitié de la hauteur typique de ton
texte, si tu utilises une taille standard 12pt. Cet espacement très modeste suffit néanmoins à
mettre en valeur le début d’un nouveau paragraphe facilitant ainsi la lecture.*

Dans les textes que tu soumettras aux professeurs, tu choisiras sûrement un Interligne de
1,5 lignes, c’est-à-dire de 150%. Mais du point de vue optique un Interligne propor-
tionnel de 120% suffirait.

Le Corps de texte devrait en général avoir un Alignement Justifié, c’est-à-dire avec
lignes  remplissant  tout  l’espace entre les  deux marges – contrairement  aux titres  ou à un
poème, pour lesquels tu utiliserais un alignement de Gauche, soit avec des alinéas irréguliers.

Si tu choisis un Alignement justifié, il faudra aussi activer l’onglet Enchaînements ›

Coupure des mots › Automatiquement pour donner au programme la possibilité au cas
besoin d’insérer des divisions syllabiques – sinon tu risques des espaces exagérées dans les
lignes contenant des mots trop longs et qui pour cela glisseraient à la ligne suivante, menant le
reste à s’étaler tout au long de la ligne. En revanche, pour éviter une trop grande quantité de
césures surtout de mots très courts tu peux augmenter le nombre de Caractères en fin
de ligne ainsi que Caractères en début de ligne de 2 à 3. Ainsi tu éviteras la cou-
pure d’un mot comme « valeur ».

* Une autre alternative très courante dans les livres est d’augmenter le Retrait première ligne à 0,3 cm par 
exemple. Mais alors il faudrait créer un nouveau style de paragraphe extra pour ceux suivant directement 
après un titre, car là un alinéa serait complètement superflu.
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Illustration 14: Le style de paragraphe pour la table des 
matières niveau 1



Sous l’onglet Enchaînements tu devrais aussi activer les deux options Traitement des
orphelines  ainsi  que Traitement des veuves. La  première  option  évite une  ligne
« abandonnée » toute seule au bas de la page. Elle rejoindra le reste du paragraphe à la page
suivante. La deuxième option évite une ligne isolée en début de page. Elle « attirera » la der-
nière ligne de la page précédente.

Attention : N’utilise jamais le style de paragraphe Standard pour ton corps de texte. Son rôle
est de régler les coordonnées de base pour tous les styles. C’est une erreur très répandue. Voir
section 13 pour plus d’informations.

13 Le principe des styles

Nous avons déjà rencontré divers styles de paragraphe pour les
titres et le corps du texte ainsi que pour les divers niveaux de la
table des matières. D’autres éléments comme notes en bas de
page, citations, listes de littérature et ainsi de suite on tous leurs
propres styles. Tu peux créer de nouveaux styles à ton gré.

Tous ces styles forment comme un arbre de famille, la racine
étant  celui  qui  s’appelle Standard.  C’est  celui  que  tu  ne
devrais  jamais  utiliser !  Car Standard  est  là  pour  régler  les
coordonnées de base pour tous les styles, et non pas pour un
élément spécifique de ton texte. Il y a des « rameaux » de styles,
plusieurs styles relatant au Corps de texte par exemple. Les
styles forment ainsi une sorte de hiérarchie.

Les  styles  de  paragraphe  sont  énormément  utiles.  Ils  per-
mettent un formatage absolument unifié pour tous les divers composants de ton texte. Toutes
tes citations par exemple auront le même retrait par rapport aux marges. Utilisant les styles
systématiquement tu gagneras énormément de temps et tu n’auras plus besoin de relire ton
texte à la recherche d’erreurs de formatage. 

Note : Utilise toujours les styles, à aucun moment devrais-tu appliquer des formatages manuels
en marquant un paragraphe avec la souris !

Pour une liste des styles, va au menu Format et là choisis Styles et formatage. Tu peux
aussi utiliser la touche F11. En bas du menu popup tu peux choisir Tous les styles pour
voir tous les styles que le programme propose comme alternatives ou bien seulement ceux que
tu as déjà utilisés. Ces derniers apparaissent aussi dans le menu en haut à gauche (illustration
16).

Pour changer les formatages d’un style, clique sur celui-ci avec la touche droite de la souris et
choisis Modifier. S’il s’agit d’un style de paragraphe, tu peux aussi cliquer directement sur
celui-ci  dans ton texte avec la touche droite de la souris et choisir Éditer le style de
paragraphe. Note bien que Éditer le style de paragraphe n’est pas la même chose
que Paragraphe tout court. Ce dernier est pour modifier les paramètres du seul paragraphe
dans lequel le curseur se trouve, tandis que le premier sert à modifier l’apparence de tous les
paragraphes liés à ce style.
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Illustration 15: Ici vous voyez divers 
formatages de paragraphe. Et en haut 
le bouton pour les Styles de page ainsi 
que d’autre boutons, par exemple pour 
les styles de caractère.



Tu peux aussi créer un style tout neuf  en cliquant avec la  touche
droite de la souris sur un style dans la liste et choisissant Nouveau.
Sous l’onglet Gérer › lié à tu peux choisir le style que ton nou-
veau style prendra comme point de départ. Ainsi tu  t’épargnes pas
mal de travail, car tu n’auras qu’à modifier les paramètres divergents.
Tu peux aussi utiliser la petite flèche noire ▼ pointant vers le bas dans
la barre du menu flottant pour créer un Nouveau style à partir
de la sélection, c’est-à-dire un nouveau style de paragraphe ou
de page basé sur le style de paragraphe ou de page où se trouve le
curseur momentanément.

Les divers styles se basent les uns sur les autres créant en sorte un «  arbre » hiérarchique de
styles, bien que ces dépendances peuvent être annulées. Le style de base porte le nom Stan-

dard. En modifiant le style Standard tu modifies automatiquement tous les autres styles, ce
qui t’obligera parfois à remodifier ceux-ci à l’envers. C’est pour cette raison que tu ne dois pas
utiliser le style de base Standard pour une fonction spécifique et que tu devrais le modifier
seulement avec prudence.

Les styles de paragraphe sont les plus répandus, mais il y a aussi les styles de caractère (que
j’utilise dans ce manuel pour les menus et les raccourcis :  soit  police Courier New
10pt), les Styles de cadres, les Styles de liste et surtout les Styles de page
pour différencier les pages numérotées de celles sans numérotation (voir section 16).

□  »Formatage par défaut«?

Sous le menu Format tu trouveras l’option Formatage par défaut (Ctrl + m). Cela sert
à éloigner tout formatage manuel que tu aurais peut-être ajouté au cours du temps et de ne
laisser que ceux fixés dans le style de paragraphe. C’est très pratique pour nettoyer ton texte de
tout formatage caché provenant de Microsoft Word. Pourquoi Ctrl + m? Peut-être le m est
un mnémonique pour « enrayer tout formatage Manuel » ? Il ne faut pas confondre le terme
Formatage par défaut avec le terme Style de paragraphe standard.

14 Réutiliser un style

Tu peux exporter tes styles pour les réutiliser plus tard ou même les passer à d’autres utilisa-
teurs (utile  pour le  travail  en groupe).  Pour cela ouvre le  menu Fichier  › Modèles ›
Enregistrer et choisis un nom approprié tel que Thèse. Pour importer un style enregistré
ouvre le menu Format › Styles et formatage et là choisis le petit triangle pointant vers
le bas ▼ dans le menu flottant. Opte Charger les styles… Tu verras une liste de styles,
entre autres ton style Thèse. Tu peux alors choisir quelles catégories tu désires importer et
aussi si les styles existants seront éclipsés par les styles importés, ce qui est très utile pour le
post-formatage de travaux de groupe (voir section 10). Tu peux aussi importer les styles direc-
tement d’un fichier existant, auquel cas tu n’auras pas besoin de les exporter à l’avance. 
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Illustration 16: Les styles déjà 
utilisés apparaissent aussi dans 
le menu en haut à gauche



15 MS-Word

Au cas où le professeur insisterait sur la soumission de ton travail en formatage Microsoft
Word au lieu de PDF, tu n’auras qu’à ouvrir le menu Fichier › Enregistrer sous et
choisir comme Type › Microsoft Word 97/2000/XP.

Par contre si tu importes un document Word contenant beaucoup de formatages inconsistants
et sans l’utilisation de styles il te faudra d’abord « nettoyer » le texte. Deux solutions sont fai-
sables :

1. La solution plus radicale mais en même temps la plus simple est de 

i. marquer tout le texte avec le raccourci Ctrl + a

ii. le transformer en Corps de texte avec le raccourcie Ctrl + 0

iii. le « nettoyer » complètement avec le raccourci Ctrl + m 

iv. formater ton texte à partir de zéro utilisant les styles

2. La solution moins radicale est d’effacer ou remplacer les styles de paragraphe dont tu
n’as pas besoin. Pour cela il faut utiliser le menu Édition › Rechercher & rem-
placer › Plus d’options › Rechercher des styles.  Tu pourrais ainsi rem-
placer tous les styles de paragraphe Standard par le style de paragraphe Corps de
Texte.  Cette méthode-ci prend plus de temps mais est très utile pour le cas où tu
aurais déjà une palette de styles bien utiles, mais voudrais seulement te désencombrer
de l’un ou l’autre. Dans la liste des styles il faut aussi balayer tous les styles Convert et
MP qui sont des restants de MS Word.

Note : Je te recommande expressément de ne pas utiliser Microsoft Word. Tout le monde a ce
programme même s’ils ne l’ont pas nécessairement acheté. Les gens te diront : « Mais c’est le
standard, il faut bien, non ? » Ou bien : « Tu sais, au travail tu seras bien obligé d’utiliser Word,
alors mieux vaut s’y habituer maintenant. » La réalité est que Word montre peu de respect
pour standards de typographie. Juste un exemple : Word ne positionne pas l’en-tête en relation
avec le texte mais dans la marge supérieure et en relation avec le bord supérieur de la page. Le
résultat est que plus la marge est large, plus l’en-tête se sépare du texte. Il te faudra alors ajus-
ter l’espace entre l’en-tête et le bord de la page dans une deuxième démarche pour le faire des-
cendre plus près du texte (et vice-versa au cas où tu changerais ton opinion dans l ’autre direc-
tion) – voire illustration 17. OpenOffice suit la règle générale de soustraire l’espace nécessaire
pour contenir l’en-tête de l’espace réservé au texte et de laisser les marges telles quelles. Le
même principe s’applique aux pieds de page. D’ailleurs les menus dans MS Word sont extrê-
mement mal structurés de sorte qu’il est très difficile de trouver l’entrée qu’on cherche. Au lieu
de cela Word t’offre toute une palette de jolis boutons – voir illustration 18 – avec des noms
fantaisistes comme « citation intensive » qui qui n’ont aucune relation avec les concepts stan-
dards de la typographie. Aussi le format « .doc » n’est pas un standard ouvert, mais proprié-
taire de Microsoft. Et pour quelle raison perdre son temps maintenant utilisant un programme
inadéquat juste parce que plus tard dans la vie tu y seras peut-être obligé ? Ça rappelle l’argu-
ment sur les notes à l’école maternelle : « Laisse les enfants s’habituer à une discipline dure dès
le début, comme ça ils auront moins de problèmes pendant leur service militaire. » Je préfère la

15



logique contraire : profite de ta vie tant que tu peux, comme ça tu accumulera assez d’énergie
pour surmonter les périodes difficiles. »

16 Pages avec et sans numéros

Tu voudras  sûrement  que tes  pages de texte soient  numérotées
commençant par 1, tandis que la page titre ne soit ni numérotée ni
comptée. Parfois même tu voudras une deuxième page non numé-
rotée et non comptée pour la table des matières.* Il te faudra donc
deux styles de page, l’un pour la ou les Première(s) Page(s) et
l’autre pour le reste.

Pas à pas : 

• ouvre  le  menu Format  › Styles  et  formatage
(F11)

• presse le quatrième bouton pour la liste des Styles de
page (illustration 19) 

• clique  avec  la  touche droite  sur  le  style Première

Page et choisis Modifier 

• sous l’onglet Gérer choisis comme Style de suite › Première page ; comme
ça ton document pourrait avoir une suite illimitée de Premières pages jusqu’à ce
que tu décides autrement

• confirme OK

* Cette demande ne correspond d’ailleurs pas nécessairement aux règles habituelles d’édition de livres. Car 
normalement toutes les pages, même pages vides sans numérotation, comptent.
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Illustration 18: Microsoft Word: Un pléthore de boutons, petits et grands, qui changent "dynamiquement" en fonction de ce que tu 
fais

Illustration 17: Comme tu vois, l'en-tête dans word colle au bord supérieur de la 
page indépendamment de la largeur de la marge et tombe loin du texte auquel il 
appartient; OpenOffice laisse la marge telle quelle.

Illustration 19: Le 4ème bouton à 
partir de la gauche ouvre la liste 
des styles de page, parmi lesquels la
"Première page"



• clique de la touche droite sur le style de page Standard et choisis Modifier

• sous l’onglet En-tête coche Activer l’en-tête (ou bien sous l’onglet Pied de
page coche Activer le pied de page) pour y placer la numérotation de page

• ayant ainsi préparé tes deux styles de page, place le curseur dans la toute première page
de ton document, sois la page titre, et fais un double-clic sur le style Première
page  pour  bien  appliquer  celui-ci  à  ta  première  page  et  les  pages  suivantes  (ceci
démontre la nécessité de vraiment  appliquer  un style avec un double-clic –  changer  un
style à lui seul ne veut pas dire que tu vas nécessairement l’utiliser)

• place le curseur tout à la fin de ta page titre et insère une nouvelle page pour plus tard
contenir ta table des matières utilisant le raccourci  Ctrl + Entrée ; cette nouvelle
page sera automatiquement aussi  du style Première
page

• laissant  le  curseur  sur  cette  seconde  Première  page
insère ta table des matières (voir section 7)

• place le curseur directement en dessous de ta table des
matières

• choisis le menu Insertion › Saut manuel › Saut
de page  et  choisis  le  style  de  page Standard ;

coche Modifier le numéro de page et entre la valeur 1 (illustration 20)

• confirme OK

Ainsi tu as maintenant deux Premières pages suivies de pages Standard commençant
par 1 comme dans l’illustration 21.

C’est le même principe que nous avons déjà rencontré dans la section  10 sur le travail en
groupe qui décrit comment utiliser des styles individuels pour chaque membre du groupe. De
manière analogue tu pourrais créer un style de page « romain » avec numérotation romaine au
lieu d’arabe pour une préface (voir section 20).
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Illustration 21: Entre la première et la deuxième page nous avons un saut de page simple (Ctrl + Entrée) ; entre la deuxième et la 
troisième page nous avons un saut de page manuel avec numérotation de page redémarrant par 1 ; après cela nous avons des sauts de 
page automatiques

Illustration 20: Choisis le style de page 
« Standard » et modifie le numéro de 
page



□  Document séparé pour la page titre ?

Maintenant que tu sais comment insérer des sauts de pages simples avec le raccourci Ctrl +
entrée ainsi que des sauts de pages manuels pour sauter du style Première page au style
Standard tout en redémarrant la numérotation de page il est clair que tu n’as pas besoin de
fichiers séparés pour les différentes parties de ta thèse. En fait, avoir des fichiers séparés pour
un seul document crée un tas de problèmes :

• plus tard tu ne sauras plus quels fichiers appartiennent ensemble

• tu auras des difficultés à créer un fichier PDF unique pour publication ou envoi par mail

• tu perds la capacité de créer automatiquement une table des matières et autres indices

17 Formatage de la page titre

La page titre est la seule page où tu n’as pas besoin de styles et où tu devrais au contraire mar-
quer ton texte avec la souris et le formater manuellement. 

Je proposerais les formatages suivants : 

• taille de police plus grande, par exemple 14pt au lieu de 12pt

• 24pt gras pour le titre principal et 20pt normal pour le sous-titre, les deux cen-
trés et plus ou moins à tiers hauteur de la page

• Interligne simple et Espacement en-dessus ainsi que En dessous de 0 ;
cela  donnera une apparence plus compacte aux divers éléments (partie  en haut de
page, partie centrale et partie en bas de page) 

18 Rédigés sans page titre

Pour de courts exposés de six à dix pages tu n’as pas vraiment besoin d’une page titre. Là il
suffit d’une  « section info »  (voir illustration  22) prenant au maximum un quart de la hauteur
totale de la première page et contenant les information suivantes :

• titre / sujet de l’exposé

• semestre

• nom du professeur

• nom de l’auteur /des auteurs

• numéro estudiantin

• date

• une  ligne  vide  suivie  d’une  ligne  séparatrice  (raccourci :   deux  ou  trois Traits

d’union + entrée) et encore une ligne vide

Je recommanderais des caractères Gras et de taille 14pt pour cette section info.

Le texte principal commencera directement sous la ligne séparatrice et toutes les pages d’un tel
rédigé devront être numérotées dès la première page – de préférence dans le pied de page au
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lieu de l’en-tête, pour éviter une « collision visuelle » avec la section info. Pour le cas où tu pré-
férerais quand même avoir ta numérotation en haut de la page, tu auras besoin de deux styles
de page, un style Première page pour la première page (non-numérotée dans ce cas et sans
en-tête),  suivie de pages style Standard  avec en-tête pour la  numérotation.  La deuxième
page sera automatiquement numérotée 2 (voir illustration 22).

Note : Ne confonds pas la section info avec un en-tête. Ce dernier se répète sur chaque page, tan-
dis que la section info ne fait son apparition que sur la toute première page !

19 Pages numérotées standard

Comme déjà mentionné au chapitre 16 il faudra adapter le formatage de la page Standard,
lui donnant une Marge de gauche de 3cm pour la perforation et surtout un En-tête
pour le numérotage de la page.* Voici encore une fois les pas nécessaires :

• ouvre le menu Format › Styles et formatage (F11)

• active le quatrième bouton pour afficher les Styles de page (voir illustration 19)

• choisis le style de page Standard avec la touche droite de la souris

• choisis Modifier

• sous l’onglet Page augmente la Marge › Gauche de 2cm à 3cm

• sous l’onglet En-tête ajoute un crochet à côté de En-tête

• confirme avec OK

• fais un double clic sur le style de page Standard pour appliquer celui-ci sur ta
page de texte

• de retour dans ton texte, clique dans l’en-tête

* Au lieu d’un en-tête tu pourrais aussi choisir un pied de page. Mais les en-têtes sont de plus en plus répandues
car souvent les étudiants y veulent ajouter d’autres informations à part le numéro de page telles que nom et 
numéro d’immatriculation.
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Illustration 22: Ici nous n’avons pas de page titre ni de page dédiée à la table des matières

Toutes les pages sont du même style 
« standard » et numérotées en bas de page

Ceci n'est pas un en-tête mais tout 
simplement un « chapeau » (section info)
séparée du reste par une ligne continue



• ouvre le menu Insertion et choisis le sous-menu Champs

• choisis l’option Numéro de page (pas Nombre de pages)

• presse  le  bouton  pour  l’alignement  droite
dans la barre d’outils (voir illustration 23)

Si tu le désires, tu peux ajouter d’autres éléments à
part le numéro de page dans l’en-tête, par exemple
ton nom ou bien même le nom du chapitre courant
(Insertion  › Champs › Autres › Document
› Chapitre › Nom de chapitre). Tu laisserais
ces information alignées à gauche, ôterais la tabulation au centre (le symbole ┴ dans la règle)
en la tirant vers le vas avec la souris, et ensuite du presserais une fois la touche Tab pour
déplacer la numérotation à la marge droite. Dès lors chaque fois que commence un nouveau
chapitre, l’en-tête s’y adaptera. 

20 Numérotation de page romaine

La numérotation romaine pour les pages suivant la page titre mais précédant les pages de texte
ne pose pas de problème. Pour cela :

• ouvre le menu Format › Styles et formatage (F11)

• clique sur le  quatrième bouton partant de la  gauche pour afficher les Styles de
page (voir illustration 19)

• clique de la touche droite sur le style Standard et choisis Nouveau

• sous l’onglet Gérer écris Romain et comme Style de suite choisis également
Romain pour pouvoir avoir plusieurs pages consécutives avec numérotation romaine

• sous  l’onglet En-tête  coche
Activer l’en-tête

• sous  l’onglet Page  augmente  la
Marge › Gauche de 2cm à 3cm 

• sous ce même onglet choisis comme
Format  la  numérotation  romaine
(voir illustration 24)

• place le curseur sur la dernière Pre-
mière page non numérotée

• ouvre le menu Insertion › Saut
manuel  › Saut de page et  sous
Style  choisis Romain  ainsi  que
Modifier le numéro de la page pour recommencer la numérotation à partir de
1 (les numéros seront automatiquement formatés comme i, ii, iii…)

• confirme OK
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Illustration 23: Les quatre boutons réglant l'alignement

Illustration 24: Sous l’onglet « Page » activez la numérotation 
romaine



• plus tard place le curseur au bout de la dernière page style Romain

• ici  aussi  ouvre  le  menu Insertion  › Saut manuel  › Saut de page et  sous
Style choisis cette fois-ci le style Standard ainsi que Modifier le numéro de
la page pour recommencer la numérotation à partir de 1

• confirme OK

Alors, qu’avons nous obtenu ? Ton document contient maintenant trois styles de page :

✔ Le style Première page pour la page titre (non numérotée)

✔ Le style Romain (numérotation i, ii, iii…)

✔ Le style Standard (numérotation 1, 2, 3…)

Entre chaque style tu as inséré un saut de page manuel et redémarré la numérotation.

C’est le même principe que nous avons vu dans la section 10 sur le travail en groupe quand tu
voulais des en-têtes individuels pour chaque membre du groupe et chacun avait alors besoin
de son propre style de page.

Note :  OpenOffice insiste à faire de toute page portant un numéro impaire  une page  droite
comme dans n’importe quel magazine.  Alors si tu insères un saut manuel à la fin disons de la
page numéro 3 et tu demandes au programme de redémarrer la numérotation commençant
par 1, celui-ci insérera automatiquement une page vide pour « porter » le numéro 4. Ce fonc-
tionnement est absolument correct. Tu ne peux pas supprimer cette page vide ; par contre tu
peux choisir de ne pas l’imprimer en  décochant  l’option Imprimer automatiquement les
pages blanches insérées  sous  l’onglet OpenOffice Writer  dans  le  menu flottant
Imprimer.

21 Listes numérotées et à puces

Listes numérotées et listes à puces peuvent être très agaçantes: tu commences un paragraphe
avec un « 1. », un « A. » ou un « * », tu écris un peu de texte et à la fin du paragraphe tu tapes
sur la touche Entrée et voilà, tu as entamé une liste et tu ne sais plus comment en sortir. En
réalité les listes sont extrêmement pratiques, surtout parce qu’elles te permettent un triage des
entrées avec un ou deux clics seulement. 

Pas à pas :

1. Laisse cette fonctionnalité en place : sous le menu Outils› Options d’Autocor-
rection n’ôte pas la coche à côté de Appliquer la numérotation - symbole.

2. Après  avoir  terminé le  premier  paragraphe  commençant  par 1.  le  menu flottant
Puces et numérotation apparaît (voir illustration 25) et ta liste continuera automa-
tiquement avec une entrée 2.

a) Tu peux entamer un niveau inférieur … 
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b) … en appuyant sur la flèche blanche pointant à droite.

c) Tu peux aussi choisir un style de numérotation a), b), c)…

d) …  en appuyant sur le bouton tout à droite du menu flottant, Puces et numé-
rotation, et là, sous l’onglet Type de numérotation, choisissant le style que tu
désires pour le niveau où se trouve le curseur.

e) Tu  peux Déplacer  une
entrée conjointement avec ses
sous-points  vers  le  haut  ou
vers  le  bas  en  utilisant  la
double-flèche pointant vers le haut voir celle pointant vers le bas, de sorte par
exemple que l’entrée 2. changera de place avec l’entrée 3.

3. Pour terminer la liste place le curseur tout à la fin de la liste et tape deux fois sur la
touche Entrée.

Pour insérer une entrée non-numérotée comme ici  le  cas, appuie sur le bouton au
centre (voir illustration 26)
Et pour insérer un à-la-ligne comme ici – donc sans espace entre paragraphes – utilise
le raccourci Majuscule + entrée.

Note : Au cas où la numérotation serait interrompue au milieu et recommencerait par 1, il te
faudra placer le curseur au début de la première entrée faussement numérotée, ôter la numéro-
tation en appuyant deux fois sur la touche Effacement (Backspace)  et retaper la touche
Entrée pour reprendre la numérotation à partir de là. Tu seras peut-être obligé de répéter
cette opération plusieurs fois. Embêtant, mais ça marche.

22 Numérotation des lignes

Une numérotation des lignes peut être bien utile pour les interviews, te facilitant les références
du style : « Voir interview ligne 22. » Mais tu ne voudras sûrement pas numéroter l’ensemble
de ton texte, seulement les lignes de tes interviews. Et au cas où tu aurais plusieurs interviews
la numérotation de chaque interview devrait redémarrer par 1. 

Pour cela fais comme suit :

• ouvre  le  menu Outils  › Numérotation des lignes  et  coche Activer la
numérotation; dans ce même menu réduis l’Intervalle de 5 à 1 lignes pour
faciliter le repérage et ôte la coche à côté de Compter lignes vides ;  confirme
OK ;dès lors le programme a la permission globale de numéroter les lignes
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• modifie le style de paragraphe Standard : sous l'onglet Plan & Numérotation, ôte
la coche à côté de Inclure les lignes de ce paragraphe ; dès lors toutes les
lignes se basant sur le style de paragraphe Standard ne seront plus numérotées

• dans  la  liste  des  styles  (F11)  clique de la  touche droite  sur  le  style  de paragraphe
Corps de texte et choisis l’option Nouveau

• nomme ton nouveau style Interview

• sous l’onglet Plan & numérotation coche l’option Inclure les lignes de ce
paragraphe ; dès lors uniquement les paragraphes du style Interview auront leurs
lignes numérotées

• place le curseur dans le premier paragraphe de ton interview et fais un double-clic sur
le style Interview pour l’activer ; si l’interview consiste en plusieurs paragraphes tu
peux les marquer d’abord et appliquer le style Interview à tous d’un seul coup

Pour redémarrer la numérotation à partir du premier paragraphe du deuxième interview clique
quelque part dedans de la touche droite et choisis Paragraphe (pas Éditer le style
de paragraphe…) et sous l'onglet Plan & Numérotation coche Recommencer avec ce
paragraphe.

23 Références

Les documents très longs contiennent souvent des renvois du type « voir chapitre xx à la page
yy » ou bien « voir illustration nn à la page mm ». Ces garde-places seront automatiquement
remplacés par leurs valeurs actuelles. Plus besoin d’écrire « voir chapitre 12 à la page 36 » et de
courir le risque d’une numérotation obsolète après avoir changé l’ordre des chapitres ou ajouté
des illustrations.

Pour renvoyer à un chapitre ouvre le menu Insertion › Renvoi › Renvois et choisis
dans la liste en haut à gauche Titres. Dans la colonne de droite choisis le titre auquel tu vou-
drais renvoyer. Et dans la liste en bas à gauche choisis si tu voudrais référencer le numéro de
page où se trouve le titre, le numéro même du titre (pourvu qu’ils soient numérotés) ou même
les deux et confirme Insérer et Fermer. De même manière tu peux renvoyer à des tables
ou des illustrations (pourvu qu’ils portent une légende numérotée).

Tous ces repères seront listés dans le Navigateur (touche F5).

24 Notes de bas de page

Pour cela choisis le menu Insertion › Note de bas de page  et confirme OK.  Les
notes seront numérotées automatiquement. Tu peux même découper l’ancre d’une note dans
le texte et la placer avant ou après d’autres notes et la numérotation sera immédiatement actua-
lisée.

D’une manière générale essaye d’éviter l’utilisation de notes en bas de page. Peut-être vou-
drais-tu cependant y indiquer des sources alternatives ou des arguments d’autres auteurs que
tu ne désires pas traiter directement dans le texte principal parce que ça interromprait trop le
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flux de la lecture. Dans ce cas tu pourrais également faire recours à des notes de fin du texte
au lieu de notes en bas de page.

Pour les sources bibliographiques tu n’as pas vraiment besoin de notes de bas de page. Utilise
comme alternative la citation Harvard :  (Wilson 2005 : 27),  (Wilson 2005a : 27) au cas où tu
références plusieurs de ses publications de l’année 2005, et (Wilson et al. 2005 : 27) si Wilson
est coauteur.  C’est-à-dire tu listes uniquement le nom de l’auteur, l’année de parution et le
numéro de page directement dans le texte. Les autres détails, place-les tout simplement dans ta
bibliographie à la fin de ta thèse (voir section 25).

La notation Harvard sans recours aux notes en bas de page n’est d’ailleurs pas nécessairement
la plus convenable en toutes circonstances. Dans les milieux universitaires où l’argumentation
suit souvent le cours des auteurs cités, elle semble bien adéquate. Mais dans d’autres contextes
ces parenthèses en plein milieu du texte pourraient distraire. Dans ce cas les notes de bas de
page ont leur justification. Mais même ainsi mieux vaut réduire les informations au minimum
nécessaire.

Les notes en bas de page ont leur propre formatage comme tous les autres éléments de ton
texte, basé sur le format Standard.

Tu peux sauter d’une note à la suivante ou la précédente avec la touche fléchée vers le bas ou
vers le haut sans devoir passer par le texte. Ainsi pourras-tu faire le travail de finissage sur
toutes tes notes d’une seule traite.

Au cas où tu aurais seulement une ou deux notes mieux vaut faire recours à un Caractère,
par exemple un *, au lieu de la Numérotation automatique.*

25 Bibliographie

Ta bibliographie pourrait être formatée comme suit :

Fredrickson, George M., « Racism: A Short History », Princeton, 2002

Keevak, Michael, « Becoming Yellow: A Short History of  Racial Thinking » Princeton, 2011

Thielen, Marc, « Jenseits von Tradition – Modernität und Veränderung männlicher Lebens-
weisen in der Migration als Provokation für die (Sexual-)Pädagogik », dans:  Zeitschrift für
Pädagogik 6/2010, Beltz-Verlag

Camus, Albert, « Le Mythe de Sisyphe », Paris 1954, Gallimard, coll. Folio/Essais

Wilson,  John,  « The Role of  Early Kindergarten Education »  dans :  Quarterly  Journal  for
Child Pedagogy, 2005/3, Frankfurt am Main

Note l’alinéa négatif :  la première ligne commençant directement à la  hauteur de la marge
gauche et les suivantes ayant un retrait, ce qui facilite le repérage des auteurs même sans l’utili-
sation de caractères gras. Tu auras besoin d’un nouveau style de paragraphe pour cela :

• ouvre la liste des Styles et formatage (touche F11)

* À propos : Pour diverses questions relatives à la rédaction de thèses j’ai lu avec grand plaisir Umberto Eco : 
Comment réussir un mémoire ? Malheureusement cette œuvre clé de ce grand romancier et philosophe ne 
semble pas avoir été traduite en français.
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• affiche la liste des Styles de paragraphe (première icône dans la barre du menu
flottant)

• choisis le style Corps de texte avec la touche droite de la souris

• choisis l’option Nouveau

• sous l’onglet Gérer nomme ton nouveau style Biblio

• sous l’onglet Retraits et espacement fixe le retrait Avant le texte à 0,8cm
et le retrait Première ligne à -0,8cm (soit un nombre négatif)

• marque toutes tes entrées de ta bibliographie

• applique le style Biblio par un double-clic

Pour trier ta bibliographie par ordre alphabétique marque toutes les entrées et choisis le menu
Outils › Trier et confirme OK.

Note : Ce formatage alinéa négatif  s’utilise dans toutes sortes de listes comme dictionnaires et
indexes (souvent en combinaison avec un formatage Gras du mot clé).

26 Citations

Citations  courtes  (de  quelques  mots  jusqu’à  deux  ou  trois  lignes)  sont  marquées  par  des
« doubles guillemets » pour les faire ressortir du reste du texte, une citation dans une citation
par des guillemets ‹ simples ›. Citations plus longues de plus de trois lignes devraient paraître
dans un paragraphe séparé du style Citation qui prévoit un Retrait avant le texte
de 1cm et un Retrait après le texte de 1cm.  Tu pourrais de plus adapter le style
Citations, lui donnant un Interligne Proportionnel de 130% au lieu de 1,5 ainsi
que des caractères plus petits, disons 11pt au lieu de 12pt. Ainsi elles ressortiront plus clai-
rement du reste du texte. Une chose qui ne s’utilise plus pour les citations sont les italiques.

Les points de suspension encadrés de crochets […] s’utilisent pour marquer parties omises de
la citation originale. Ces omissions ne doivent pourtant pas dépasser une certaine envergure –
sinon l’exercice devient tout-à-fait arbitraire et on pourrait enfiler mots pris de l'original certes
mais sans leur vraie connexion. Les crochets peuvent aussi servir pour signaler changement de
capitalisation (minuscule vs. majuscule) ou bien pour insérer la traduction d’un mot inconnu.
Exemple de citation :  « L'ensemble de ces rapports de production constitue la structure éco-
nomique de la société, la base concrète sur laquelle s'élève une superstructure juridique et poli-
tique […]. Ce n'est pas la conscience des hommes qui détermine leur être; c'est inversement
leur être social qui détermine leur conscience. » (Karl Marx, « Préface de la Critique de l’éco-
nomie politique », 1859)

Les points de suspensions sans crochets s'utilisent plutôt pour des effets stylistiques, pour
paroles non complétées par exemple. « J’sais pas … « , dit-il, voulant gagner du temps.

□  Quand utiliser des citations littérales ?

Mieux vaut à mon avis ne pas faire trop souvent usage de citations directes. Si par exemple tu
décris les thèses d’un auteur sur les méthodes d’éducation infantile, fais-le de préférence en tes
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propres mots. Trop de citations pourraient vite donner l’impression que tu voudrais seulement
gonfler ton texte.

Deux situations me semblent justifier des citations littérales : Tu veux analyser plus profondé-
ment un extrait  éventuellement controversé ou particulièrement difficile.  Dans ce cas bien
faut-il  spécifier  l’objet  de  l’analyse,  soit  l’extrait  en  cause,  sans  omettre  naturellement  le
contexte textuel ainsi que le contexte historique et social dans lequel le texte a été écrit et à qui
il s’adresse. Un autre motif  possible légitimant citations littérales serait pour confondre l’au-
teur,  prouver par exemple qu’il se contredit lui-même ou bien que le visage qu’il présente au
public ne correspond pas du tout avec ses écrits dans telle ou telle publication.

27 Tableaux

Ajouter un tableau se fait sous le menu :
Tableau  › Insérer › Tableau.  Le
programme  te  demandera  combien  de
Colonnes  et  combien  de Lignes  tu
désires. Mais tu peux toujours en ajouter à volonté plus tard à l ’aide de la ligne/colonne verte
ou bien en supprimer avec la ligne/colonne rouge du menu flottant (voir illustration 27). Tu
peux varier la largeur de tes colonnes avec la souris. Pour supprimer un tableau place le cur-
seur dedans et choisis le menu Tableau › Supprimer › Tableau.

Au cas où le tableau contiendrait trop de lignes pour trouver place tout entier sur la page tu
peux permettre au programme de couper ton tableau en deux et de déplacer la deuxième par -
tie à la page suivante. Par contre petits tableaux de quelques lignes seulement devraient rester
en un seul morceau.  Pour choisir lequel des deux comportements tu préfères clique de la
touche droite quelque part dans ton tableau et choisis Tableau. Dans le menu flottant ouvre
l’onglet Enchaînements et là coche ou décoche la boîte à côté de Autoriser le frac-
tionnement des tableaux sur plusieurs pages et colonnes. Ici tu peux aussi choi-
sir de Répéter le titre sur chaque page, auquel cas tu devras définir le nombre de lignes
que comporte le titre.

Si ton tableau a trop de colonnes pour s’insérer confortablement entre les marges de gauche et
de droite tu pourrais sois choisir un style de page Paysage (au lieu de Portrait) ou bien le
placer en annexe à la fin de ton travail sur une plus grande page A3 (au besoin également avec
une orientation Paysage).  (Pour savoir comment sauter d’un style de page à un autre, réfère-
toi au chapitre 16.)

Pour inclure une légende en bas du tableau clique-le de la touche droite de ta souris et choisis
Légende.  Celle-ci  sera numérotée automatiquement,  ce qui facilite  les  références du type :
« voir tableau numéro XY ». En plus de la table des matières tu peux aussi avoir une table des
tes tableaux.
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Branche Rôle pivot ou
important

Moins important ou
négligeable

Aucun usage 

Total 83,8 15,2 1

Recherche & enseignement 91,6 7,5 0,9

Software & consultation 91 8 1

Télécommunication 89,6 9,1 1,3

Media & marketing 83,3 16,7 0

Administration et affaires 
sociales

75 25 0

Gérance 70,8 26,1 3,1

Banques & Assurances 69,7 27,3 3

Industrie 67 31,9 1,1

Tableau 3. Source: http://www.heise.de/open/artikel/Open-Source-ist-in-den-Unternehmen-angekommen-
224504.html (Extrait d’un sondage conduit par la revue Heise-OpenSource rendant 1312 données valides 
sur 3500 entreprises contactées en 2009 sur l’étendue de l’emploi de OpenSource par Branche) ; données en 
pourcentage

Tu peux aussi créer des tableaux sans bordures comme aide de formatage, par exemple pour
un curriculum vitae, la colonne à gauche pour la date, la colonne de droite pour les informa-
tions qui y correspondent, ou bien avec bordures verticales mais sans bordures horizontales
pour extractions de texte.

Si tu désires une largeur égale de plusieurs colonnes adjacentes, marque celles-ci et choisis le
menu Tableau › Adapter › Répartir les colonnes régulièrement.

28 Diagrammes

Tu pourrais présenter les informations du tableau 3 sous forme d’un diagramme comme dans
l’illustration 28 :

1. Marque ton tableau tout entier (lignes et colonnes) avec la touche gauche de ta souris.

2. Choisis le menu Insertion › Objet › Diagramme. 

3. Dans le menu flottant choisis le genre de diagramme que tu voudrais (par exemple dia-
gramme à barres au lieu de colonnes) et donne-lui un titre.

4. Confirme le tout en pressant le bouton Terminer. 

5. Donne à ton diagramme une Légende en y appuyant avec la touche droite de ta sou-
ris.

Note que dès que tu place le curseur dans un diagramme les symboles dans le menu changent,
t’offrant nombre de raccourcis. Un double, voir triple clique sur les diverses surfaces de ton
diagramme t’offre diverses options.
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Note :  Évite de placer trop de diagrammes et illustrations sur une page. Au cas où des dia-
grammes se chevaucheraient l’un l’autre, ajoute un paragraphe vide en-dessous du premier dia-
gramme et Ancre ton deuxième diagramme à ce paragraphe vide. Chaque diagramme ou
cadre flottant a besoin de son propre point d’ancrage – en général un paragraphe, bien que tu
puisses l’ancrer à la page ou le traiter même comme caractère. Cet exemple montre que Open-
Office Writer est en premier lieu un programme pour le traitement de texte et non pour la
mise en page. Pour de belles mises en page utilise le programme gratuit Scribus.

29 Images

Tu peux aussi  insérer  des  images  ou photos  de  ton disque dur  ou stick :  ouvre  le  menu
Insertion › Image › À partir d’un fichier… Retrouve l’image et voilà.

Pour insérer une image directement de l’internet il suffit de la marquer de la touche droite de
la souris et choisir Copier. De retour dans ton texte tu l’insères avec l’aide de la touche droite
de la souris, en choisissant Coller.

En tout cas, n’oublie pas de donner à tous ces illustrations une Légende,  de sorte que tu
puisses les référencer facilement (voir section  23 sur les  Références) et aussi créer une table
des illustrations.
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(Extrait d’un sondage conduit par la revue Heise-OpenSource rendant 1312 données valides sur 3500 entreprises contactées en 
2009 sur l’étendue de l’emploi de OpenSource par Branche)
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30 Instantanés

Des fois il n’est techniquement pas possible de simplement cliquer de la touche droite sur une
image que tu voudrais prendre d’un site internet. Elle pourrait être enchâssée dans un docu-
ment PDF que tu ne peux même pas télécharger. Alors il faut faire une capture d’écran et
découper les parties dont on a pas besoin. Je te recommande le programme gratuit Xnview
(ou bien Ksnapshot sous Linux) pour cela. Voici comment procéder utilisant Xnview (avec
Ksnapshot la procédure est semblable) :

1. Positionne la page internet contenant l’image que tu voudrais enregistrer sur ton écran
en augmentant (zoomant) au maximum possible.

2. Démarre le programme Xnview.

3. Appuie le bouton Capturer (l’icône camera) pour photographier ton écran.

4. Choisis l’écran que tu voudrais capturer.

5. Dès  que  l’image  apparaît  dans  Xnview marque  la  partie  dont  tu  as  effectivement
besoin avec la touche gauche de la souris et découpe l’entourage superflu avec la com-
binaison Majeur + x (menu Édition › Retailler).

6. Marque le restant avec la combinaison Ctrl + a et copie le dans la mémoire avec
Ctrl + c.

7. De retour dans ton texte insère l’image à l'endroit désiré avec Ctrl + v.

8. Finalement, clique de la touche droite de la souris sur l’image insérée et ajoute une
Légende comme par exemple dans l’illustration 29.
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Illustration 29: Source: 
http://www.inegalites.fr/IMG/pdf/Les_inegalites_en_France_une_realite_multiforme.pdf



31 Présentations & Graphiques

Apache OpenOffice a un module Présentation (similaire au PowerPoint de Microsoft). Je
ne veux pas en dire trop sauf  que tu devrais garder le tout aussi minimaliste que possible en
utilisant par exemple seulement des caractères noirs sur arrière-plan blanc (ce qui rend l’im-
pression beaucoup moins chère) et évitant cadres et autres éléments qui ne sont pas stricte-
ment nécessaires. D’une manière générale tu cours le risque que l’auditoire se concentre plus
sur la projection que sur ce que tu es en train d’expliquer. Pour cette raison c’est une technique
que j’utiliserais avec circonspection. 

Remarque : Pour cette même raison je désisterais d’utiliser des graphiques avec flèches et même
double-flèches partant dans tous les sens pour décrire une réalité complexe. Je ne parle pas de
simples diagrammes statistiques mais de ceux qu’on rencontre souvent pour décrire le fonc-
tionnement d’une institution, relations sociales ou même phénomènes psychologiques. Cela
pour au moins quatre raisons :
i) une graphique suggère que la réalité soit facilement réductible à une structure visuelle, ce qui
est rarement le cas ;
ii) tu obliges le contemplateur à un énorme effort de réinterprétation dans le sens contraire,
soit de l’image abstraite vers la réalité concrète ;
iii) au moins une dimension manque en général, notamment la dimension temporelle – une
double-flèche par exemple ne dit pas laquelle des deux interactions est l’initiale et laquelle s’en-
suit et encore moins dans quelle intervalle de temps ;
iv) on dit souvent qu’une image vaut plus que mille mots – mais ce n’est pas toujours le cas ;
peut-être que cette règle s’applique à une photo ou un plan d’architecte, mais même une photo
a besoin d’être interprétée.
Le problème principal c’est celui de la contestation. Quand quelqu’un dit quelque chose, je peux
le contrarier et  dire autre chose, et c’est la que la langue humaine développée au cours de
dizaines de milliers d’années est tout simplement imbattable. C’est précisément parce qu’une
image « exprime plus que mille mots » qu’elle ôte au contemplateur le droit de contradiction.
Une image au milieu d’un texte est exactement l’opposé d’une invitation au dialogue.

32 Tableaux croisés (statistique)

Apache OpenOffice Classeur n’est peut-être pas une concurrence à SPSS ou son pendant
gratuit et opensource PSPP mais offre néanmoins bien des possibilités de sonder des données
et de les présenter d’une manière parlante. Une des fonctions particulièrement populaires est
celle des Tableaux croisés pour illustrer la relation de dépendance (présumée) entre une
variable et une autre.

□  Exemple de sondage avec deux catégories et pourcentages

Dans le cadre d’un sondage fictif  nous avons prié 12 personnes, hommes et femmes, de nous
indiquer sur un barème de 1 à 10 leur aversion envers vidéos violents. Le but était de découvrir
s’il y une différence significative entre hommes et femmes. Les résultats bruts sont listés dans
le tableau 4 et les dépendances dans le tableau croisé 5.
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No. du questionnaire Sexe Taux d’aversion en %

1 M 20

2 F 80

3 F 70

4 M 30

5 F 90

6 F 80

7 M 80

8 F 100

9 M 0

10 F 60

11 M 40

12 F 90

Tableau 4: Taux d'aversion envers vidéos violents répartis selon le sexe des interviewés

Sexe Taux d’aversion en %

Femmes 81

Hommes 34

Total 62

Tableau 5: Mêmes données qu’en-dessus mais sous forme d’un 
tableau croisé montrant que les femmes rejettent les vidéos violents 
davantage que les hommes (ou bien font semblant de le faire) 

Pour obtenir le sommaire illustré dans le tableau 5 fais comme suit :

1. Marque et copie les deux colonnes en question (Sexe et Taux d’aversion) y com-
pris titres, ouvre le module Classeur (menu Fichier › Nouveau › Classeur) et
colle-les-y avec le raccourci Ctrl + v.

2. Dans le module classeur tu marques encore une fois ces mêmes colonnes et ouvres le
menu Données › Tableau croisé › Créer › Sélection active.

3. Tire le champs Sexe sur la zone Champs de ligne et le champs Taux d’aver-
sion en %  sur  la  zone Champs de données ;  sous  l’onglet Options  choisis
Moyenne et confirme avec OK et encore une fois OK (voir illustration 30).

4. Un tableau croisé fera son apparition.

5. Marque-le  et  choisis  le  menu Format  › Cellules  › Catégorie  › Nombre  ›
-1234, laissant le nombre de Décimales à 0 et 0 non significatifs à 1 et
confirme avec OK (voir illustration 31). Ainsi tu éviteras des chiffres après la virgule.

6. Copie ce tableau dans la mémoire avec la combinaison Ctrl + c.

7. De retour dans ton texte insère le contenu de la table croisée (et non une image de celle-
ci) en ouvrant le menu Édition › Collage spécial › Texte formaté RTF (rac-
courci Ctrl + majeur + v et pas tout simplement Ctrl + v)
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8. Tu peux maintenant formater le tableau croisé ainsi inséré à ton propre gré.

9. Finalement clique ton tableau de la touche droite et ajoute une Légende.

□  Exemple de sondage avec réponse « oui » ou « non »

Dans un autre sondage fictif  nous voulions découvrir si la préférence manuelle est reliée au
sexe de l’individu ou non. Nous avons alors posé la question à un groupe mixte si la personne
utilise de préférence la main droite ou la main gauche pour écrire. Les résultats bruts sont lis -
tés dans le tableau 6 et le résumé dans le tableau 7.

Pour obtenir le tableau trié par groupes 7 il faut faire comme suit :

1. Copie  les  deux colonnes Sexe  et Manualité  du tableau  6 dans  la  mémoire  et
insère-les dans le module Classeur.

2. Dans le module Classeur marque encore une fois ces deux colonnes.

3. Ouvre le menu Données › Tableau croisé › Créer › Sélection active.
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Illustration 30: Après avoir tiré le Champs « sexe » sur la zone Champs de ligne et le « taux d’aversion en % » sur la zone 
Champs de données tu choisis l'option 'Moyenne'.

Ici tu pourras choisir 
l'option 'Moyenne'

Illustration 31: Le nombre de décimales est réduit à 0



4. Avec la souris tire le champs Sexe sur la zone Champs de ligne et le champs
Manualité deux fois, une première fois sur la zone Champs de colonne et une
deuxième fois sur la zone Champs de données.

5. Sous Options choisis l’alternative Nombre au lieu de Somme ; appuie sur le bouton
Plus et là choisis l’option Type › % de la ligne et confirme OK.

6. Un nouveau tableau croisé apparaîtra.

7. Marque le tableau croisé ainsi créé et choisis le menu Format › Cellules › Caté-
gorie › Pourcentage › 13% ; comme ça les nombres auront un signe % et zéro
décimales.

8. Copie les trois premières colonnes du tableau dans la mémoire du pc.

9. De retour dans ton texte insère leur contenu avec le raccourci Ctrl + Majeur + v et
l’option Texte formaté [RTF] pour créer un nouveau tableau formatable (au lieu
d’une image non formatable avec le raccourci Ctrl + v).

10. Formate ton tableau à ton gré.

11. Finalement clique le tableau de la touche droite et ajoute une Légende.

Questionnaire no. Sexe Manualité
1 M D
2 F D
3 F G
4 M D
5 F D
6 F D
7 M G
8 F D
9 M G
10 F D
11 M G
12 F D

Tableau 6: Correspondance entre manualité et sexe

Sexe Main droite Main gauche

Féminin 86% 14%

Masculin 40% 60%

Les deux sexes 67% 33%

Tableau 7: Tableau croisé basé sur les mêmes résultats qu'au 
tableau précédent exprimant la correspondance entre manualité et 
sexe en pourcentages
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33 URLs trop longues

Les URLs ont tendance à devenir de plus en plus longues. Le résultat pourrait  facilement
prendre l’apparence suivante :

Voir  le  site :

http://www.lemeilleurdumonde/longue_chaine/longue_chaine/longue_chaine/long

ue_chaine/longue_chaine

Mieux vaudrait :

Voir le site :  http://www.lemeilleurdumonde/longue_chaine/longue_chaine/longue_

chaine/longue_chaine/longue_chaine.

C’est-à-dire que tu voudrais deux choses :  i) que l’URL commence sur la même ligne que la
phrase précédente et ii) pouvoir commencer une nouvelle ligne au bon endroit.

Pour obtenir ce résultat :

1. Coche sous Outils › Options › Paramètres linguistiques › Langues l’op-
tion Montrer les éléments d’écriture bidirectionnel.

2. Place le curseur là où il  serait  convenable qu’une nouvelle ligne puisse commencer
(après un / ou un _ par exemple).

3. Choisis  le  menu Insertion  › Marque de formatage  › Pseudo-ligature

sans chasse.

4. Si tu as une grande quantité d’URLs à traiter de cette manière, tu peux automatiser
cette opération en remplaçant toutes les occurrences de / par /Pseudo-ligature
sans chasse (utilisant le menu Édition › Rechercher & Remplacer). Ensuite il
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Illustration 32: Le champs "sexe" est transposé sur le champs de ligne, le champs "manualité" une fois sur le champs de 
colonne et une fois sur le champs de données. Ensuite il faut choisir le type de résultats sous "Options" et « Plus ».



faudrait en rebours remplacer toutes les occurrences doubles de /Pseudo-ligature
sans chasse par // pour empêcher la coupure de http://… Tu peux appliquer la
même logique à d’autres caractères typiques pour les URL comme par exemple le tiret
bas : _.

34 Polices

Pour le Corps du texte  il  est  recommandable  d’utiliser  une police avec empattements
(serifs). Les empattements, ce sont les petits tirets horizontaux au bout des lettres, normale-
ment à la hauteur de la ligne comme pour les lettres « i » et « m », parfois au-dessus de la ligne
comme pour la lettre « w » ou bien en-dessous pour les lettres « q » et « p ». Quelques carac-
tères comme le « o » n’ont pas d’empattements. Exemple typique de police avec serifs serait

Times New Roman. Cette barre sert à donner aux lettres un « appui » visuel sur l’axe horizon-
tal, comme une ligne de base, et aussi à rapprocher les lettres les unes aux autres de sorte que
les mots prennent une apparence plus condensée et se tournent en unités au lieu d’être un
ensemble disparate de lettres isolées comme dans le cas de la police Arial qui elle n’a pas de
serifs. Ces effets augmentent la vitesse de lecture, car les yeux sautent d’un mot à l’autre plutôt
que d’une lettre à l’autre.

Par contre pour les titres, posters, prospectus, dont le but est précisément d’attirer plus d’at-
tention, une police sans serifs est justifiée.

Times New Roman 40 pt
Garamond 40 pt 

Arial 40 pt

Futura Lt BT 40 pt
AaBbCcDdEeFfGg (Times New Roman 12 pt)

AaBbCcDdEeFfGg (Garamond 12 pt)

AaBbCcDdEeFfGg (Arial 12 pt)

AaBbCcDdEeFfGg (Futura Lt BT 12 pt)

Il existe toute une variété de polices. Futura Lt BT par exemple est plus légère que Arial et se
marie pour cette raison bien avec la Garamond qui elle est à son tour plus légère que Times.
Philosophiquement on pourrait dire que Garamond est réduite au « minimum mathématique »
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nécessaire pour une saisie rapide de la part du lecteur, tout gras superflu ayant été ôté. En plus
Garamond est un peu plus arrondie,  ce qui lui donne une apparence moins agressive que
Times. Et malgré sa dimension légèrement réduite en comparaison avec cette dernière elle
reste bien lisible.

D’une manière générale mieux vaut éviter une trop grande variété de polices. Limite-toi à une
police seulement et varie simplement tailles et styles (normal, gras, italique, italique gras).

Pour une page de format A4 tu opteras probablement pour une taille de 12pt (ou bien 11pt
pour la police Arial, qui de nature prend plus de place). Si tu produisait un pamphlet format
A5 tu pourrais réduire la taille à 11pt ou même 10,5pt. Plus l’imprimante et la qualité du papier
sont bonnes, plus tu peux te permettre de réduire la taille de la police sans qu ’elle devienne illi-
sible.

Remarque :  Les consignes très précises données aux étudiants quant au nombre de pages, les
marges,  l’interligne,  le  type et  la  taille  de police  etc.  servent  souvent  moins  comme guide
optique que comme paramètres pour contrôler l’envergure du texte. Mieux vaudrait dans ce cas
une consigne du style : « 10.000 caractères  ± 5 % ». Voir section  46 « Informations sur ton
document ».

35 Mise en relief

Pour  les  mises  en  relief  évite  d’utiliser  un  style  gras.  Mieux  vaut  utiliser  des  italiques.  À
l’époque des machines à écrire mécaniques on avait pas le choix – soit on soulignait le mot, on
tapait chaque lettre deux ou trois fois bien fort, on e s p a ç a i t les lettres les unes des autres
ou on utilisait des MAJUSCULES. Les italiques ont l’avantage de ressortir assez sans pour cela
déranger l’apparence générale.

Parfois on voit l’option PETITES CAPITALES pour les noms d’auteur, par exemple dans la biblio-
graphie. Cette méthode de mise en relief  n’est plus si répandue. Pour le formatage de la bio-
graphie voir section 25.

36 Caractères spéciaux

Tu les trouveras sous le menu Insertion › Caractères spéciaux. Si tu as besoin très
souvent du même caractère spécial ou bien même d’une suite de caractères tu peux automati-
ser cette démarche en utilisant le menu Outils › Options d’autocorrection › Rem-
placer. Par exemple, si tu avais très souvent besoin de la suite « […] », tu pourrait la marquer
une fois de la touche gauche de la souris et ouvrir ce menu. Dans la case Remplacer en haut
à gauche tu insères la combinaison joker, par exemple « xxx » et confirme Nouveau et OK.
Dès lors, chaque fois que tu tapes « xxx » suivi d’un espace le programme écrira […].

La liste que tu viens d’ouvrir contient beaucoup de remplacements standards, par exemple
deux tirets seront remplacés par un long tiret et trois points par des points de suspension.

36



37 Combinaisons de lettres

Combinaisons telles que M. Tel, Dr. Who, § 120a, $ 1.200, 24 % etc. ne devraient pas êtres
séparables à la fin d’une ligne. Pour les garder toujours ensemble il faut insérer une Espace
insécable au lieu d’une Espace simple entre les deux éléments  (menu Insertion ›
Marque de formatage ou bien le raccourci Ctrl + majeur + espace).

38 Raccourcis du clavier

Apache OpenOffice offre toute une palette de raccourcis dont les plus importants sont :

• Ctrl + 0 le paragraphe où le curseur se trouve prend le style Corps de texte

• Ctrl + 1 le paragraphe où le curseur se trouve prend le style Titre 1

• Ctrl + 2 le paragraphe où le curseur se trouve prend le style Titre 2

• Ctrl + 3 le paragraphe où le curseur se trouve prend le style Titre 3

• Ctrl + 4 le paragraphe où le curseur se trouve prend le style Titre 4

• Ctrl + i le texte marqué prend le style italique

• Ctrl + g le texte marqué prend le style gras

• Ctrl + m le texte marqué perdra tous ses formatages manuels – seulement ceux défi-
nis dans le style de paragraphe survivront

• Ctrl + s pour enregistrer le fichier (save)

• Ctrl + p pour imprimer le fichier (print)

• Ctrl + f pour trouver un mot dans ton fichier (find)

• Ctrl + c pour copier un passage marqué dans la mémoire vive

• Ctrl + x couper un passage marqué et l’insérer dans la mémoire (le « x » symbolise
les ciseaux)

• Ctrl + v pour insérer le contenu de la mémoire vive à l’endroit où le curseur se
trouve (« v » symbolise l’insertion)

• Ctrl + majeur + v même chose que Ctrl + v mais t’offrant diverses options de
formatage y compris celle de ne conserver aucun formatage

• Ctrl + entrée pour commencer une nouvelle page

• Entrée pour commencer un nouveau paragraphe

• Majeur + entrée pour commencer une nouvelle ligne (mais pas un nouveau para-
graphe)

• Ctrl + - pour insérer un trait-d’union conditionnel (le mot sera coupé à cet endroit
au cas où il ne trouverait plus place dans la ligne)

• Ctrl + majeur + espace pour insérer un espace insécable

• Ctrl + majeur + - pour insérer un tiret insécable
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• – + – + espace pour insérer un long tiret

• . + . + . + espace pour insérer une ellipse : « … »

• Alt + majeur + F8 pour changer le mode de sélection de texte de standard en ver-
tical (Zone de bloc)

39 Raccourcis de la souris

• avec un double-clic tu marques un mot entier

• avec un triple-clic tu marques une phrase entière

• avec un clic quadruple tu marques un paragraphe entier

• avec un clic de la touche droite tu obtiens le menu contextuel te permettant d’éviter le
détour par la barre de menu

• tu peux déplacer un passage marqué utilisant la touche gauche

• en combinaison avec la touche Ctrl tu peux marquer plusieurs endroits dans ton
texte indépendamment les uns des autres pour les formater d’un seul coup.

40 PDF

PDF (Portable Data Format) a été développé par Adobe. Il s’agit d’un format indépendant du
système d’exploitation, de l’écran et de l’imprimante, ce qui le rend très populaire pour la dis-
tribution de documents.

Pour exporter ton fichier en format PDF il suffit d’appuyer sur le bouton PDF dans la barre
de menu ou bien de choisir le menu  Fichier › Exporter comme PDF… Cette dernière
manière te donne plus de choix.

Utilise le programme gratuit « PDF24 » pour manipuler les fichiers PDF (découper des pages
superflus ou bien joindre deux fichiers PDF). Les utilisateurs du système Linux peuvent télé-
charger le programme Master PDF editor gratuitement. Ce programme permet de libre-
ment éditer les fichiers PDFs. 

41 Enregistrement du fichier

Enregistrer un fichier paraît être un acte simple. Mais il est néanmoins fréquente source d ’er-
reur. Tu devrais suivre les conseils suivants :

• utilise  uniquement lettres  minuscules  faisant  partie  de  l’alphabet  de  base  ainsi  que
chiffres et tirets bas 

i) cela augmente la lisibilité 
ii) tu n’auras pas de problèmes avec différents logiciels*

* Linux par exemple, au contraire de Windows, traite these.doc, THESE.DOC et These.doc comme trois 
fichiers séparés et trie tous les majuscules avant les minuscules.
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• enregistre tes fichiers régulièrement toutes les cinq minutes sous un titre descriptif  et
en augmentant la numérotation :
 titre_descriptif_01
 titre_descriptif_02
 titre_descriptif_03

• envoie-toi ton fichier régulièrement par mail pour pouvoir l’accéder librement où que
tu te trouves ; ne te fie jamais à un stick mémoire 

42 Plusieurs fichiers ouverts en même temps

Nous avons déjà eu l’occasion de travailler avec deux fenêtres ouvertes en même temps, l’une
contenant notre texte et la deuxième pour les calculs statistiques dans le module classeur. Rien
ne t’empêche d’avoir autant de fenêtres/documents ouverts en parallèle que tu le désires, un
par exemple pour une base bibliographique. 

Pendant le travail en groupe, quand il s’agit de rassembler les diverses parties dans un seul
fichier, tu auras souvent besoin d’ouvrir plusieurs fichiers. Voir section  10 sur le  Travail en
groupe.

43 Rechercher et remplacer

Tu peux parcourir tout ton document à la recherche d’un mot ou combinaison de lettres en
utilisant le menu Édition › Rechercher & remplacer (Ctrl + f) ; sous ce même menu
tu peux aussi remplacer chaque occurrence d’une combinaison par une autre.

Moi-même j’utilise ce menu dans un tout autre but : avec les trois lettres ### je « marque »
tout passage incomplet. À l’aide de ces marquages je peux facilement y revenir ultérieurement.

Tu peux même remplacer un style de paragraphe par un autre (Plus d’options › Recher-
cher des styles). Cela est très utile pour te débarrasser de styles superflus.

Finalement tu peux ôter tous les paragraphes vides d’un seul coup en choisissant le sous-menu
Plus d’options › Expressions régulières, entrer ^$ et choisir Tout remplacer.

44 Orthographie

Pour activer la vérification automatique de l’orthographie il suffit d’appuyer sur le bouton ABC
dans la barre de menu (F7). Tous les mots inconnus au programme seront soulignés par une
ligne ondulante rouge. Avec l’aide de la touche droite de la souris tu peux ajouter les mots ainsi
marqués au standard.dic. Le programme agrandira ainsi au cours du temps son vocabulaire
– pourvu naturellement que tu utilises toujours le même pc. 

Tu peux éditer  le standard.dic  manuellement :  sous le  menu Outils  › Options  ›
Paramètres linguistiques › Linguistique appuie dans l’espace Dictionnaires de
l’utilisateur sur le bouton Éditer, ajoute le terme en question et appuie Nouveau.
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La langue active est définie dans le style de paragraphe sous l ’onglet Police. Ton texte peut
contenir un mélange de langues dont tu peux vérifier l’orthographie pourvu que tu aies installé
les dictionnaires appropriés. Tu peux télécharger des dictionnaires supplémentaires sous ope-
noffice.org.

45 Synonymes

Le thésaurus sous Outils › Langue › Dictionnaire des synonymes (Ctrl + F7) te
donnera une liste de termes approchant le sens de celui où se trouve le curseur. Un très bon
dictionnaire en ligne pour diverses langues est : thefreedictionary.com.

46 Informations sur ton document

Pour ajouter des informations générales sur ton document ouvre le menu Fichier › Pro-
priétés.  Sous l’onglet Statistiques  tu verras le  nombre de paragraphes,  de mots,  de
caractères etc. que contient ton document.

Pour des informations plus sommaires ouvre le menu Outils › Statistiques. Pour statis-
tiques juste sur une partie de ton document, marque-la d’abord à l’aide de la souris.

Le nom de l’éditeur courant du document par contre doit être entré sous le menu : Outils ›
Options › OpenOffice › Données d’identité. Cela est tout-à-fait logique, car il se peut
bien qu’un même document soit édité par plusieurs personnes en succession – voir section 11
sur la Révision externe.

47 Étiquettes/lettres en série

Tu n’auras sûrement pas besoin de cette fonctionnalité pour tes études. Mais peut-être bien
pendant tes études dans le cadre d’un stage ou d’un boulot de bureau. Là il se pourrait que tu
doives imprimer des étiquettes ou bien des invitations en série. Voici comment faire :

1. Ouvre le menu Fichier › Nouveau › Classeur. 

2. Dans la première ligne insère les divers titres de colonnes :  Nom,  Rue,  Ville,  Télé-
phone, Portable, Mail. En dessous écris les informations pertinentes, une ligne par
personne. 

3. Enregistre ce tableau sous un nom adéquat, par exemple adresses. Ce fichier pren-
dra automatiquement le suffixe .ods.

4. Ouvre le menu Fichier › Nouveau › Base de données. Là, choisis la troisième
option : Se connecter à une base de données existante, et dans le menu
déroulant juste en dessous  choisis l’option Classeur. Presse Suivant. Parcours
tes dossiers pour trouver le classeur que tu as créé auparavant, soit adresses, coches
l’option En lecture seule et confirme ton choix avec Ouvrir. Presse Suivant.
Au prochain menu tu ôtes la coche à côté de Ouvrir la base de données pour
édition et tu confirmes le tout avec Terminer. Tu nommes ta nouvelle base égale-
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ment adresses et l’enregistres dans le même dossier où se trouve déjà ton tableau
adresses. Ta base de données se fermera automatiquement parce qu’en réalité elle n’a
aucun contenu, elle sert uniquement  comme intermédiaire pour communiquer avec
ton tableau qui lui contient réellement les adresses. Elle prendra d’ailleurs automatique-
ment le suffixe .odb. Ainsi tu finiras par avoir deux fichiers du même nom mais avec
des suffixes distincts dans le même dossier.

5. Ouvre  le  menu Fichier  › Nouveau  › Étiquettes.  Dans  le  menu  déroulant
cherche ta Base de données (soit adresses) et directement en dessous la Table
que tu désires utiliser, soit Feuille 1. Juste en dessous encore ouvre le menu dérou-
lant Champ de base de données : la tu retrouveras tes six champs définis à la pre-
mière  démarche,  soit Nom, Rue, Ville, Téléphone, Portable et Mail.  Sélec-
tionne le premier, soit Nom, et copie-le sur ton étiquette avec l’aide de la flèche noire
pointant vers la gauche. Insère ensuite une nouvelle ligne sous le Nom avec la touche
d’entrée. Copie maintenant le champ Rue suivi de deux nouvelles lignes, et finalement
le champ Ville. Les trois champs restants, Téléphone, Portable et Mail, tu n’en
as pas besoin pour ton publipostage, alors ignore-les. Ouvre l’onglet Format et enre-
gistre les valeurs du tableau 8 et illustration 33 (pour une page du format A4 à 3 x 8
étiquettes). Finalement appuie sur le bouton Nouveau document. Á ce moment un
nouveau fichier sera créé du format A4 contenant 24 étiquettes, chacune d’entre elles
avec les trois champs comme dans l’illustration 34. Tu peux maintenant imprimer ce
document sur des feuilles avec étiquettes autocollantes. Pendant l’impression les trois
champs seront remplacés par les noms individuels appartenant aux diverses personnes
de ton tableau d’origine. (Au lieu de les imprimer directement, le programme t’offre
aussi l’option de les imprimer dans un fichier .odt.)

Écart horizontal 7,00 cm

Écart vertical 3,70 cm

Largeur 7,00 cm

Hauteur 3,70 cm

Marge gauche 1,20 cm

Marge supérieure 0,60 cm

Colonnes 3

Lignes 8

Tableau 8: Données pour feuille contenant 3x8 étiquettes
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D’une façon tout-à-fait analogue tu pourrais aussi composer une lettre en série, dans laquelle
tu insérerais les noms des personnes adressées. Tu commence par un fichier texte tout-à-fait
normal. Quand il s’agit d’adresser la personne, tu écris : « Mon cher/ma chère » et ouvres le
menu Insertion › Champs › Autres › Base de données › Sélection d’une base

de données. Tu verras une liste de bases. Tu ouvres celle dont tu as besoin, soit Adresses ›

Feuille 1. En appuyant sur la flèche ► tu verras une liste de tes champs : Nom, Rue, Ville
etc. Clique sur le champs Nom et chaque copie de tes lettres contiendra les noms réels des per-
sonnes adressées, juste à côté de « Mon cher/ma chère ». Il s’ensuit le reste de la lettre comme
pour tout autre document classique.

48 Aide

Sous le menu Aide le programme offre une aide concise couvrant tous les aspects du pro-
gramme. Aussi, quand tu pointes la souris sur un menu ou un bouton, une aide dépendante du
contexte apparaîtra. Sous le menu Outils › Options › OpenOffice › Général tu peux
varier l’exhaustivité de cette aide (voir illustration 35). Sous Google il suffit de taper quelques
mots clés ainsi que « openoffice » et tu trouveras très certainement un tuyau pertinent.

42

Illustration 33: Sous l'onglet Format du modul Etiquettes entre les 
valeurs ci-dessus et presse "Nouveau document"

Illustration 34: Le nouveau document en format A4 contient les variables qui seront remplacées par les données 
réelles lors de l'impression (que ce soit sur l'imprimante ou dans un fichier)



49 Installation du programme

Va sur le site openoffice.org. Là tu trouveras le programme en diverses langues et pour
divers systèmes (Windows, Mac et diverses variétés de Linux). L’installation ne devrait  pas
prendre plus que quelques minutes. Après, sous le menu Outils › Options, tu peux modi-
fier divers paramètres comme par exemple ta police préférée.

50 Exercice de base

1. Télécharge le fichier non formaté prax-fr.txt

• visite le site openoffice-uni.org

• dans  la  section française  appuie  de  la  touche droite  de la  souris  sur  le  fichier
[txt]

• choisis l’option Enregistrer la cible du lien sous…

• choisis Bureau ou autre fichier qui te convient 

• confirme Enregistrer

2. Ouvre le fichier téléchargé

• démarre OpenOffice Writer

• ouvre le menu Fichier › Ouvrir

• cherche le dossier de téléchargement

• choisis le fichier prax-fr.txt et confirme Ouvrir

3. Enregistre ton fichier sous type OpenOffice

• ouvre le menu Fichier › Enregistrer sous… 

• choisis Type de fichier › Texte ODF (.odt)

• confirme Enregistrer
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Illustration 35: Sous le menu Outils/Options/OpenOffice/Général tu peux déterminer la 
quantité d'aide des infobulles 



4. Applique le formatage de paragraphe Corps de texte

• sélectionne tout ton document avec le raccourci de clavier Ctrl + a

• applique le formatage Corps de texte avec le raccourci Ctrl + 0

• laissant ton texte marqué ouvre le menu Format › Formatage par défaut (Ctrl
+ m)

• désélectionne ton texte an appuyant de la touche gauche de la souris n’importe où sur
le document

5. Modifie le style de paragraphe Corps de texte

• clique avec la touche droite de la souris dans n’importe quel paragraphe

• choisi l’item Éditer le style de paragraphe (pas Paragraphe…)

• contrôle que le titre de la fenêtre flottante soit bien Style de paragraphe: Corps
de texte

• enregistre les paramètres suivants :

✗ sous l’onglet Retraits et espacement augmente l’Interligne à 1,5 ligne

✗ sous l’onglet Alignement choisis l’option Justifié

✗ sous l’onglet Enchaînements choisis Coupure des mots › Automatiquement

avec un minimum de 3 caractères en fin de ligne et 3 caractères en
début de ligne ; coche Traitement des orphelines ainsi que Traitement
des veuves  

6. Formate les titres

• ouvre le menu Format › Styles et formatage (F11)

• dans la liste flottante des Styles de paragraphe clique de la touche droite sur
le style Titre 1 et choisis Modifier

• sous l’onglet Retraits et espacement fais les changements suivants : 

✗ Espacement › Au dessus du paragraphe : 1,2cm

✗ Espacement › En dessous du paragraphe : 0,6cm

• sous l’onglet Police choisis :

✗ Police › Garamond (ou Times)

✗ Taille › 16pt (remplace au besoin le symbole % par pt)

✗ Style › Gras

• répète ces démarches pour le style Titre 2 (le deuxième niveau) avec les paramètres
suivants :

✗ Espacement › Au dessus du paragraphe : 0,8cm

✗ Espacement › En dessous du paragraphe : 0,4cm

✗ Police › Garamond (ou Times)
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✗ Taille › 13pt

✗ Style › Gras 

7. Démarre la numérotation des titres

• ouvre le menu Outils › Numérotation des chapitres

• dans la colonne de gauche Niveau choisis 1

• remplace Numéro › Aucun par 1, 2, 3… 

• de même pour le Niveau › 2

• contrôle que pour le niveau 2 l’option Afficher les niveaux soit 2

• confirme OK

8. Marque les titres de chapitres

• clique le curseur dans le premier titre « Introduction »

• ôte l’ancienne numérotation « 1 » ainsi que l’espace qui suit

• presse le raccourci Ctrl + 1 pour appliquer le style de paragraphe Titre 1

• répète cette démarche pour les premiers cinq chapitres 

• arrivé au chapitre 5 cherche les sous-chapitres (ceux commençant par « ? »), ôte le
point d’interrogation ainsi que les espaces et applique le style de paragraphe Titre 2
avec le raccourci Ctrl + 2

9. Formate la première page

• marque le contenu de ta première page y compris l’année de parution (essaie d’utiliser
le raccourci Majeur + touche fléchée au lieu de la souris pour cela)

• ouvre le menu Format › Paragraphe (pas le menu Format › Styles et for-
matage)

• sous l’onglet Retraits et espacement entre les valeurs suivantes :

✗ Interligne › simple

✗ Espacement en dessous du paragraphe › 0cm

✗ confirme OK 

• laissant le contenu de la page marqué centre ton texte utilisant le bouton Centré
dans la barre de menu

• augmente la taille des caractères de 12 à 14pt (ici aussi utilise la barre de menu)

• marque le titre principal « Apache OpenOffice Writer pour étudiants »

• augmente la taille des caractères de 14pt à 20pt

• marque juste le mot « Writer », augment la taille de 20pt à 36pt et applique le style
Gras
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10. Insère une nouvelle page après la table des matières

• place le curseur directement à droite de la date de publication et presse la combinai-
son Ctrl + entrée pour forcer un saut de page

• note la ligne bleue en haut de la nouvelle page symbolisant un saut de page

11. Insère la table des matières

• ouvre le menu Insertion › Index et tables › Index et tables

• confirme OK

12. Modifie la table des matières

• clique de la touche droite sur la table des matières

• choisis Éditer Index/Table

• sous l’onglet Index › Évaluer jusqu’au niveau réduis le chiffre de 10 à 2
(comme ça même si ton texte as trois ou plus de niveaux de titres seulement les deux
premiers seront listés)

• sous l’onglet Entrées place ton curseur sur le carré blanc entre les boutons E# et
E

• clique une fois sur le bouton Tabulation (si par erreur tu insères des tabulations en
trop, tu peux les ôter avec la touche Suppr)

• clique sur le bouton Tous (pour que tes deux niveaux aient les mêmes entrées)

• confirme OK 

13. Formate la table des matières

• clique avec la touche droite de la souris sur une des entrées du premier niveau 

• choisis l’option Éditer le style de paragraphe

• sous l’onglet Retraits et espacement entre les données suivantes :

✗ Retrait › Avant le texte : 0,8cm (valeur positive)

✗ Retrait › Première ligne : -0,8cm (valeur négative)

✗ Espacement › Au dessus du paragraphe : 0,4cm

✗ Interligne › Simple

• confirme OK 

• répète  ces démarches pour  les  entrées du deuxième  niveau avec les  valeurs sui-
vantes :

✗ Retrait › Avant le texte : 1,8cm (valeur positive)

✗ Retrait › Première ligne : -1cm (valeur négative)

✗ Espacement › Au dessus du paragraphe : 0,2cm

✗ Interligne › Simple
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• confirme OK 

14. Insère une nouvelle page après la table des matières

• place le curseur directement sous la table des matières

• ouvre le menu Insertion › Saut manuel › Type › Saut de page

• choisis Style › Standard

• coche Modifier le numéro de page 

• entre la valeur 1

• confirme OK

15. Prépare le style Première page

• ouvre le menu Format › Styles et formatage (F11)

• dans la barre de menu choisis le quatrième bouton partant de la gauche pour ouvrir la
liste des Styles de page

• sous l’onglet Gérer choisis comme Style de suite le style Première page
(ce qui te permettra d’avoir plus qu’une seule Première page non-numérotée)

• sous l’onglet Page augmente la Marge › Gauche › 3cm 

• confirme OK

16. Prépare le style Page Standard

• ouvre le menu Format › Styles et formatage (F11)

• choisis ici aussi le quatrième bouton pour les Styles de page

• de la touche droite de la souris choisis le style Standard

• choisis l’option Modifier et fais les changements suivants :

✗ sous l’onglet En-tête coche la case Activer l’en-tête

✗ sous l’onglet Page augmente la Marge gauche à 3cm 

✗ confirme OK

17. Applique le style Première page

• clique n’importe où dans ta première page

• ouvre le menu Format › Styles et formatage

• dans le menu flottant choisis le quatrième bouton partant de la gauche dans la barre
de menu, soit la liste des Styles de page

• fais un double-clic  sur le  style Première page (prends soin que ce soit vraiment un
double-clic)
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18. Active la numérotation de page

• place le curseur dans l'entête de n’importe quelle page de texte

• ouvre le menu Insertion › Champs › Numéro de page

• aligne le numéro de page à la droite en appuyant sur le bouton approprié dans la barre
de menu

• rafraîchis la numérotation sous le menu Outils › Actualiser › Tout actuali-
ser

51 Exercice supplémentaire

• formate quelques passages en tant qu’interview avec lignes numérotées (voir chapitre
22)

• crée un petit tableau avec quelques données et fais-en un diagramme (voir chapitre 28)

Je te souhaite un travail productif  avec Apache OpenOffice!
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