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1 Introduction
This guide is intended for university students. It covers all the essentials you will need during 
the course of  your studies and beyond.

But before reading on please do the hands-on exercise ‘Practice I’ in section  49 right away. 
Then come back and take up from here. The following explanations will then sound much less  
abstract  and  your  learning  speed  will  benefit.  Please  read  the  entire  guide  carefully  and 
patiently because the various sections build one on the other. It’s pointless to jump directly to 
those sections you might consider especially useful. It should take approximately four hours to 
read through this documentation.

2 Theory
Your thesis (like any other document, book or magazine) will contain a number of  recurring 
elements such as: headings, footnotes, page layouts, the main text, quotations, bibliography,  
etc. (see illustration 1). All these elements need to be formatted uniformly.

Additionally many of  these elements (such as pages, headings, footnotes, lists, illustrations, the 
lines of  an interview etc.) require numbering.
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Illustration 1: Page out of  a book with recurring elements
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You define these various settings once only and they will henceforth apply to the whole docu­
ment independently of  its length.

Primary paragraph styles Secondary paragraph styles

Text Body
Headings of  various levels

Table of  contents of  various levels
Footnotes
Page numbering
Quotations
Bibliography
etc. etc. 

Table 1: There are only two primary paragraph styles, and all other paragraph styles group 
around these two. Why this distinction is so important will become apparent in the course of  the 
following chapters.

3 Document Structure
When conceiving an essay or thesis you will surely have in mind not only its contents but also its 
overall structure.

The contents consist in the main of  the actual  text. It is the Text Body which makes up the 
bulk of  the document. The Text Body  has its own formatting style which we will go into in 
section 9.

For now we want to deal with the structure of  a document. This underlying structure is made 
visible for the reader by the use of  chapter headings. Your text will have an implicit structure  
independently of  any headings anyway, but it’s the headings which make this structure explicit.

Any text will at least have main chapter headings, that is Level 1. But quite often you might 
need Level 2 section headings even Level 3 subsection headings. OpenOffice allows for 
10 Levels.

These various levels are optically distinguishable one from the other by:

• font size (height measured in points: pt)

• typeface (regular/bold/italic)

• font (Times/Arial/Garamond/Futura etc.)

• spacing above paragraph

• spacing below paragraph

• numbering (optional)

• breaks (chapters all beginning on a new page – optional)

It’s best to type in all the headings and sub-headings right from the start and activate their  
automatic numbering too as described in section  5. That way you already have a structure 
which you can fill in little by little with text.

Once you have the headings you can then automatically generate a Table of contents.

The decision what is a heading and what it should look like are two separate decisions!
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4 Chapter Headings
As mentioned you have to tell the programme what is a Heading and what is Text Body.

For that you use the following keyboard shortcuts:

• Ctrl + 0 for Text Body (ground level)

• Ctrl + 1 for Chapter Headings (level 1)

• Ctrl + 2 for Section Headings (level 2)

• Ctrl + 3 for Subsection Headings (level 3)

and so on.

It isn’t necessary to mark the whole paragraph – just place the cursor anywhere within the  
paragraph and apply one of  the above shortcuts.

[On Macs, the Ctrl Key is replaced with the Cmd Key  instead. Linux machines use the⌘  
same keys as Windows. Other operating systems may vary.]

□  Format your Headings

To control the appearance say of  all your chapter headings (Level 1), simply right click on 
any one of  them and choose the option Edit Paragraph Style. Any changes made here 
will apply to all other Level 1 Headings. Same goes of  course for the other levels, indeed for 
any paragraph style.

Generally headings should meet following criteria:

• left alignment

• hyphenation turned off

• single line spacing

• conciseness

• avoid several titles in succession with no text in between

Here my formatting suggestions for the first three levels of  headings:

Style Size Typeface Spacing above Spacing below

Level 1 16pt Bold 1.2 cm 0.5 cm

Level 2 13pt Bold 1 cm 0.4 cm

Level 3 13pt Regular or Italic 0.8 cm 0.3 cm

Table 2: Styles for first three levels of  headings based on font Garamond (just a suggestion)

□  Blank Lines

When in a hurry it’s tempting to simply add a couple of  blank lines before a heading and 
another blank line below it in order to influence spacing. But that would destroy the ‘sticking’  
effect,  i.e.  the  property  of  headings  to  stay  together  with  the  succeeding  paragraph,  and 
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second it would lead to inconsistent spacings. The desired spacings  must  be recorded in the 
header styles.

□  How Many Levels?

I would recommend a maximum of  two fully numbered levels. In case you need a third or 
even  fourth  level,  then  leave  these  preferably  without showing sublevels  (in  above 
example we opted for a), b) c)… style). You needn’t necessarily include all levels in your 
table of  contents (in the present introduction I only included the first level). On the whole 
avoid a too finely spun structure which might suggest an equally finespun logic in the social 
reality you are trying to describe. For technical publications or textbooks on the other hand 
that would be fine.

1  Chapter
1.1 Section
   a) Subsection
   b) Subsection
   c) Subsection
1.2 Section
   a) Subsection
   b) Subsection
1.3 Section

2  Chapter
2.1 Section
   a) Subsection
   b) Subsection
2.2 Section
2.3 Section
   a) Subsection
   b) Subsection
   c) Subsection
etc.

Per level you should have at least two headings. A 2.1 heading should always be followed by 
subsequent 2.2. heading.

Headings will appear in the table of  contents in full length. So try to keep them nice and 
short.

□  New Page per Chapter?

If  you want chapters to begin on a new page, then right-click on any chapter heading and 
choose Edit Paragraph Style; under the tab Text Flow check box Breaks › Insert 
› Type › Page.
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If  you would like to avoid chapter headings near the bottom of  the page, you can insert a  
page break right before the heading using the shortcut Ctrl + Return. This will force the 
heading onto the next page.

A more elegant alternative would be to right click the paragraph immediately following the 
heading and choose Paragraph… and there  under the tab Text Flow  choose Do not 
split paragraph. The paragraph in question will ‘pull’ the heading immediately above it  
along to the next page should there not be enough room for both on the present page. Using  
this method consistently spares you the ordeal of  a final check for any misplaced headings. 
Note:  you’ve changed the formatting of  this one paragraph here,  not the overall Paragraph 
Style!

□  Settings

Under Tools › Options › OpenOffice.org Writer › Compatibility uncheck three 
choice boxes:

• Add spacing between paragraphs and tables; by unchecking this option you 
ensure that the set spacing below a paragraph and the set spacing above the paragraph 
immediately following it do not get added together; instead only the larger of  the two 
spacings takes effect

• Add paragraph and table spacing at tops of pages; unchecking this option 
ensures that headings appear right at the top margin, without the usual set spacing sep­
arating them from a previous paragraph

• Expand word space on lines with manual line breaks in justified 

paragraphs; unchecking this option ensures that inserting a  new line using short cut 
Shift + Return will not expand the words on the previous line right up to the right 
margin; instead they will be left aligned even in a paragraph with justified alignment

Having removed these three ticks don’t forget to press the button Use as Default so that 
these changes apply also to any future documents.

5 Chapter Numbering
Let the programme do the numbering for you. That 
way you can add or remove chapters and be sure that 
their numbering will be automatically updated. With 
the  help  of  the Navigator  you  can  even  move 
chapters  around  without  worrying  about  correct 
numbering. This is especially useful for group work 
when  it  comes  to  combining  the  various  chapters 
into one document (see sections 8 and 17).

You switch on automatic numbering under the menu Tools › Outline Numbering (see 
illustration 2). You can choose between various numbering styles such as A, B, C or Roman 
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Illustration 2: Activating chapter Numbering 1, 2, 3 style.  
You will probably also want to ‘Show sublevels’



numbers, but most likely you will stick to Arabic 1, 
2, 3 style. It’s also possible to mix styles,  that is, 
have  Arabic  numbers  for  the  first  two  levels  and 
a), b), c)  for the  third – whereby the closing 

bracket is simply a Separator After.

When using 1, 2, 3 style it is common to Show sublevels. This means a full length 
heading 5.2.7 instead of  simply 7. If  you mix styles you could Show sublevels for the 
first two levels in Arabic style, giving you 5.2, but not for 
the  third level,  which would then appear as  a  simple c) 
instead of  the full length 5.2.c).

You might want to turn numbering off  for particular head­
ings, for example the introduction and the bibliography. You 
can do so by pressing the third button on the pop-up menu 
(see illustration 3). Be careful not to press the second button, because this would switch num­
bering off  or on for all headings of  that particular level!

Make sure to leave enough space (width  – see 
illustration  5)  for  your  numbering.  A  complete 
numbering such as 5.2.7 will take up around 1cm 
of  space.  It  also  depends  on  the  size  font  you 
choose for the heading. Please take a detailed look 
at  illustration  10 for  a  better  understanding  of 
these  settings  and  those  for  the  corresponding 
paragraph style.

6 Table of  Contents
Having  told  the  programme which  are your 
headings and having activated their automatic 
numbering,  you  are  now  in  a  position  to 
insert an automatically generated Table of 
Contents: Insert  ›  Indexes  and 

Tables › Indexes and Tables. Here you 
can Evaluate  up  to  Level  of  your 
choice. So you might well have three levels of 
headings in your text but choose to include 
only the uppermost two levels.

To update  your  table  of  contents  as  well  as  any  other  automatic  numbering  open menu 
Tools  › Update › Update all.
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Illustration 4: Don't ativate numbering directly 
from the menu! This method is good for 
numbered lists only.

Illustration 6: Table of  contents with indented alignments

Illustration 3: Turning off  numbering for a particular chapter

Illustration 5: This menu determining position of  chapter 
numbering will only pop up in case you open files created with 
older versions of  OpenOffice. The  item "Width of  numbering" 
conflates the items "Numbering followed by tab stop at ..." and 
"Indent at ..." of  the more modern menu.



□  Alignment

As you can see in illustrations 6 
and  11 the  numbering  of  the 
second  level  is  aligned  right 
under the  entry  of  the first level 
creating  a  kind  of  staircase 
effect. For this to work properly 
you  need  to  have  automatic 
chapter numbering turned on, as described in section 5.

By  default  the  table  of  contents 
contains  the  following  four 
Entries (see illustration 7):

• Chapter number: E# 

• Entry: E

• Tab  stop  (with  filling 
dots): T

• Page number: #

You need to insert a  fifth  entry, namely a Tab stop (T), in the white area between the E# 
and the E as shown in illustration 7. Leave pos­
ition at 0.00cm (you will adjust this value in 
next step). Press All so this setting applies to all 
levels.  Confirm OK.  (Note:  If  you  inadvertently 
insert an entry too many just click on it and press 
Del to remove it.)

Your  table  of  contents  now  appears.  You  will 
notice, however, that the entries have moved to 
the right with the dotted tab stops in the wrong 
place. This is due to the value 0,0cm which you 
now need to adjust: right click on any Level 1 entry in your table of  contents and choose 
the option Edit paragraph style… Under the tab Indents & Spacing change value of 
Indent › Before spacing to 0,80cm and that of Indent › First line to ­,80cm 
(i.e. a negative value). Repeat these steps for levels 2 and 3 using the values listed in table 3.

The individual settings for indenting will depend of  course on the kind of  chapter numbering 
you choose. Roman numbers take up more space than Arabic numbers. Better allocate too 
much space than too little.

The important concept to keep in mind is that you need a negative indent to accommodate the 
chapter number.
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Illustration 7: In the popup menu Insert Index/Table you can adjust the number of  levels 
you would like to evaluate

Illustration 9: Setting the amount of  indenting needed in 
"Contents 1"-style

Illustration 8: The 4 standard entries. Add a Tab stop T between E# and E. Leave 
position at 0cm.



Indent before text Negative indent First line Spacing above paragraph

1st level 0.80 cm -0.80 cm 0.4 cm

2nd level 1.80 cm -1.00 cm 0.2 cm

3rd level 3.00 cm -1.20 cm 0.2 cm

Table 3: Indentation needed for first three levels when using full sub-levels as ‘5.7.2’. The 
Spacing above paragraph lightens the overall picture, however, you should use single line spacing.

□  Other Indices and Tables

Apart  from the table of  contents  you might want to 
insert an Illustration index  or some other kind 
of  index. The same steps apply, just choose the Type 
you want. The various tables, illustrations and so on in 
your text all need to have a Caption, which will then 
appear in the index. You can also create an alphabetical 
index for your thesis or a lengthy book: mark the words 
you  would  like  to  have  indexed  and  go  to  menu 
Insert › Indexes and tables › Entry. Here you 
can also modify the exact text of  your entries.

7 Outline
Sometimes you might be asked to hand in an outline or overview of  your work in advance of 
the actual thesis. You can use chapter headings for this purpose, then generate a table of  con­
tents as described above – though removing the last two entries (punctuated Tab stop and 
Page number) and leaving just Chapter number and Entry in place (see illustration  7). 
Then replace the title ‘Table of  Contents’ with ‘Outline’. Finally place your outline on a separ­
ate page (using Ctrl + Return to insert page breaks), add pertinent information at top of 
page (name, subject etc.) and print just this one page.
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Illustration 11: Abstract view of  indenting – 
indentation depends on width of  chapter number

Illustration 10: You need to leave enough room for your chapter numbers. Standard for first level headings is 0,76cm. You will notice 
the same values also appear in the paragraph style Heading 1 (First line indent preceded by a minus sign though!). Make sure this 
correspondence between both menus is maintained in case you change these values. This will ensure the proper alignment of  header 
text, each line starting neatly directly under the preceding line, leaving the chapter number in its own space to the very left.



8 Navigator
From the menu View choose Navigator (key  F5). The Navigator looks a bit like a table 
of  contents (see illustration 12), but it serves a very different purpose. Whereas the table of 
contents is part of  the document and will get printed along with the rest, the navigator is an 
electronic key allowing you to manipulate the document.

Now press the small black triangle  ▼ next to 
the category Headings.  You will see all your 
existing chapter headings. Clicking on any one 
of  them will highlight it. Double-clicking on it 
will bring you right to the corresponding pas­
sage in the text. So it’s not necessary any more 
to scroll down (or up) to it.

A click on the Double arrow up (see illus­
tration  12) moves the whole chapter including 
subsections,  footnotes,  illustrations  etc.  up  – 
what  OpenOffice  calls Promoting  a 

chapter.  So for example chapter 5 will swap 
places with chapter 4. Numbering will be automatically updated – providing of  course you’ve 
switched chapter numbering on (see section  5). Conversely you can Demote a chapter 
using the Double arrow down. Using the Double arrow right will Demote level of 
a chapter, say chapter 5 down to section 4.x. Conversely use the Double Arrow Left to 
Promote level of  chapter, e.g. section 4.x to chapter 5.

Apart from headings, the Navigator also lists graphics, tables, hyperlinks, the table of  con­
tents and many other objects you can easily jump to with a double-click.

Unlike the table of  contents, the Navigator updates itself  automatically.

The Navigator is especially useful in the context of  group work – see section 17.

9 Text Body
Now we can talk  about  the  Text  Body,  the 
actual content, the real substance of  any lengthy 
document. Like all  other elements, the text 
body  has  its  own  specific  paragraph  style 
appropriately named Text body.

Any  paragraph  can  be  made  into Text 

body by placing the cursor in it and press­
ing Ctrl + 0.  Right clicking such a para­
graph offers  you the  option Edit para­
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Illustration 12: Here you see all your headings, which you can move 
up or down

Illustration 13: Paragraph style "Text Body" for main text



graph style… which in turn brings up a pop-up menu where you can make a number of 
adjustments (illustration 13).

By default Text body  allows for a Spacing below paragraph  of  0,21mm,  which is 
exactly  6pt – which in turn is exactly half  the hight of  a standard 12pt font. This very 
modest spacing nevertheless suffices to highlight the start of  a new paragraph, thus speeding 
up reading and lightening the overall impression.*

A typical setting for your body text in a university environment might well be Line spacing 
of 1.5 lines, i.e. 150%. But from an optical point of  view a Proportional Line Spacing 
of 120% should do.

Also you will probably want your text to be Justified, meaning that it be aligned to both 
left and right margins – unlike headings or a poem, which you would want to keep Left 
aligned with ragged margins. This you do under the tab Alignment.

In case you choose Alignment justified, then you will also need to activate automatic 
hyphenation: Text flow › Hyphenation › Automatically. Automatic hyphenation is 
important in order to avoid large gaps in case a long word doesn’t fit at the end of  the line and 
moves on to the next line so that the remaining words sprawl right up to the right margin.  
However, in order to avoid too many hyphenations you should augment the Characters at 
end of line and Characters at beginning of line from 2 to 3. This way short 
words such as ‘impact’ won’t get hyphenated.

Under the tab Text flow you should activate Orphan control and Widow control. 
The former avoids a solitary line at the bottom of  a page. It will automatically move on to the  
next page to join with the rest of  the paragraph. The latter avoids a lonely line at the very top  
of  a page. It will automatically ‘pull’ the last line from the previous page.

Never use the paragraph style Default for your text body. The Default style is there to fix 
general settings for all styles. It’s a common mistake. See Paragraph styles overview in section 
10 for detailed information.

10 Paragraph styles overview
We have already acquainted ourselves with paragraph styles for headings, for the text body and 
for the various levels in the table of  contents. Other elements such as footnotes, quotes, liter ­
ature lists and so on also all have their own individual styles. You can also create new styles to 
suit your needs.

All these various styles form a kind of  family tree, the root paragraph style being the one 
called Default. This is the one you should never use, since its purpose is for overall settings, 
not specific text elements. There are ‘subfamilies’ of  styles, e.g. various text body styles. 

Paragraph styles make life so much easier. They allow for complete uniformity of  all types of 
text. So for instance all your quotes will have the same amount of  indentation. You determine 

* Another alternative – one often used in books – is instead to indent the first line by say 3mm. But then you 
would need an extra paragraph style for those paragraphs immediately following a heading, which don’t need 
any indentation. 
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the indentation you desire in the paragraph style Quotes. Using styles in a systematic way will 
save you an enormous amount of  time and you won’t have to scan through your text any 
more in search of  possible formatting mistakes.

• Never mark text and format it manually!

• Every type of  paragraph needs its own separate Style!

• Never use the same style for different purposes!

• No empty lines in text (except for title page)

You get to the style list through Format › Styles and 
Formatting or else simply by pressing  F11. At the very 
bottom of  the list you can choose if  you want to list all 
possible styles or only the ones you have applied so far. 
The latter also appear on the menu bar top left (illustration 
).

You can change any existing style by right-clicking it and 
choosing Modify.  If  it is a paragraph style you can also 
simply right click on it  inside  your text and choose Edit 
paragraph style. Take note that this is not the same as 
Paragraph… The latter serves to modify the paragraph in 
which the cursor is located, whereas the former serves to 
modify  the  appearance  of  all  paragraphs  related  to  this 

particular style. 

You  can  also  create  a  completely 
new style  by  right-clicking  on  any 
existing style in the list and choos­
ing New.  Under the tab Organiser you can choose  which existing 
style you want to base your new style on (option Linked with). This 
saves quite a lot of  time since you will then only need to modify a few 
diverging parameters. Using the small black triangle ▼ on the top right 
hand corner of  the pop-up menu you can create a New Style from 
Selection, meaning a new paragraph style or page style based on the 
paragraph or page in which your cursor is located at present.

Paragraph styles are  the most common category. But there are other 
categories: Character Styles  (which  I  use  here  to highlight Menus  and Shortcuts 
using the font Courier 10pt), Frame Styles, Numbering Styles and most importantly 
Page Styles  to  differentiate  for  example  between  the  non  numbered  title  page  and 
numbered text pages (see section 15).

□  Menu ‘Default Formatting’

Under the menu Format you will see the option Default Formatting (shortcut Ctrl + 

m). If  you mark text and apply Default Formatting to it, the marked text will loose any 
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Illustration 14: Here you see a list of  all Applied  
Paragraph Styles, i.e. those actually used in my 
text. In the menu bar you can see buttons for the 
other categories of  styles: Characters, Frames, 
Pages and Lists.

Illustration 15: Top left in 
menu bar to see all active styles



manual formatting you may have applied to it and take all its formatting exclusively from the  
Paragraph style it belongs to. This is very practical for removing any unwanted hidden 
formats imported from a Microsoft Word file.  You should not confuse the term Default 

Formatting with the term Default paragraph style!

11 Reusing styles
You can export your styles and reuse them at some later date or even pass them on to other 
users (which is especially useful for group work). To do that, go to Menu File › Tem­
plates › Save and choose an appropriate name such as Thesis. In order to import a style 
you have saved, go to Menu Format › Styles and formatting and there choose the 
small black triangle pointing downwards ▼ in the menu bar. Here press Load Styles…  You 
will be presented with a list of  styles, amongst others your Thesis.  Here you can choose 
which categories you would like to import and if  the imported styles should overwrite existing 
styles, which is very useful for post-formatting group work (see section 17) to achieve com­
plete uniformity. Also you can import styles directly from an existing document, in which case  
you needn’t have previously exported them.

12 Default Page Formatting
The format of  your Default pages – the ones carrying the main body of  your text – needs 
to be modified giving it a larger left margin of 3cm for the punch holes and most importantly 
a Header for the page numbers.*

Here is how to go about it:

• open the menu Format › Styles and formatting (F11)

• activate the fourth button in the menu bar to list the Page styles (illustration 18)

• right click the Default style

• choose Modify

• under the tab Page increase the Margin › Left from 2cm to 3cm

• confirm OK

• double click the page style Default in order to apply it to your text

• back in your text place cursor inside your Header

• open menu Insert › Fields › Page number

• press button Align Right (or shortcut Ctrl + r – see illustration 16)

Your header could contain other information besides the page number. You might want to 
add your name or even the number and title of  the current chapter. To achieve this open 
menu Insert › Fields › Other › Document › Chapter › Chapter number and 

* Instead of  a Header you might prefer a Footer. Footers used to be very popular, but many students now 
prefer headers to accommodate not only the page number but also extra information such as his or her name 
and matriculation number.
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name › Insert › Close. You would 
leave  this  information  left  aligned, 
remove the middle tab stop ┴ from 
the ruler bar by pulling it down with 
your mouse, place cursor to the right 
next to chapter name, press the Tab 
key  to  shift  cursor  to  the  right  and 
finally  insert  the  page  number  as 
described above. Every time a new chapter starts, the header will change along with it.

13 Title Page
The First page (title page)  preceding the Default pages is the only page where you 
won’t need paragraph styles and indeed should mark your text and format it manually. This is 
because the title page is unique. Using styles would be just a round-about way of  doing things.  
The only exception I can think of  is if  you were producing title pages for a publishing house  
and they all needed to be formatted uniformly. Not really the kind of  situation we are con­
fronted with here.

I would suggest the following settings for the title page:

• a slightly larger base font, e.g. 14pt instead of 12pt

• 24pt bold for the main title,  20pt standard for the subtitle, both centred and 
approximately one third down from upper margin 

• Line spacing of 1 and Spacing Above paragraph as well as Below para­
graph  of 0;  this will  give the various main elements of  your title page (top part,  
middle part and bottom part) a more compact appearance

14 Papers Without a Title Page
For short papers, say 6 to 10 pages, you don’t really need a separate title page. All you need is 
an information section (not a header – see illustration 17) taking up at most a quarter of  the 
first page. Pages will all be numbered starting with 1. The information section would possibly  
contain following items:

• title / topic

• course name and number

• lecturer’s name

• author(s)

• student ID

• date / deadline

• an empty line followed by a separator line (shortcut: three or four Dashes + Return) 
followed by another empty line
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Illustration 16: The 4 alignment buttons: left, centre, right and justified



I would recommend using Bold font, size 14pt for the information section. 

The actual text should begin immediately below the separator line and all pages including this  
first one should be numbered – preferably in the page footer rather than the header so as to  
avoid visual conflict with the information section. If  you really want page numbering on top  
of  the page, then you will need two page styles, one First Page with no header and the rest 
Default with header for numbering. The second page will automatically be numbered 2.

Do not confuse this information section with a header. A header gets repeated on each page, your 
information section appears only once on the very first page.

15 Pages with and without numbers
In case you have a separate title page you will most likely want it to be neither numbered nor  
counted. You might even have several starting pages which you don’t want numbered. Num­
bering should then start with number 1 beginning with your first Default text page. For 
this you will need two separate page styles.

Step by step:

• go to menu Format › Styles and Formatting (F11)
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• press the 4th icon to open the list of Page Styles 
(illustration 18)

• right  click  the  style First  Page  and  choose 
Modify

• under the tab Organiser  › Next Style change 
Default to First Page (this way your document 
could contain several unnumbered preliminary pages)

• under the tab Page increase left margin to 3cm

• confirm OK

• in the list right click on the page style Default and 
choose Modify

• here too under tab Page increase left margin to 3cm

• under the tab Header tick Header on (alternatively choose the tab Footer and 
tick Footer on) so as to fit your page numbers

• having thus prepared these two page styles now place the cursor in your very first page 
of  your document, i.e. the title page, and double-click the style First page in your 
list of Page Styles in order to actually apply it to your title page and the following 
pages (this demonstrates that styles need to be actually  applied  with a double-click – 
changing a style doesn’t necessarily mean you’re actually going to use it)

• place your cursor at the very bottom of  your title page and using Ctrl + Return 
insert a new page for the table of  contents; this new page will automatically also be in  
style First Page

• in this second First Page insert your table of  contents (see section 6)
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Illustration 18: The fourth button in the menu  
bar opens up the list of  page formats, one of  
them being "First Page"

Illustration 19: Applying style "First Page" to your title page



• place your cursor immediately below your table 
of  contents

• go to menu Insert › Manual Break › Page 

break and choose Default Style

• choose Change page number starting from 1 

as in illustration 20

• confirm OK

So now you have two First Pages followed by Default Pages beginning with number 
1 as in illustration 21.

□  Separate Document for the First Page?

Now that you’ve seen how easy it is to insert simple page breaks using Ctrl + Return as 
well as to switch page styles and restart numbering using Manual Page Breaks it is quite 
obvious you don’t need separate files for the different parts of  your thesis. In fact, separate 
files have a whole number of  serious drawbacks:

• you’ll  soon loose track of  which files  (title  page,  text,  literature list  etc.)  belong to 
which on your hard disk

• you’ll find it difficult to create a single final PDF-document for publication or mailing 
purposes

• you loose the capacity to automatically create your table of  contents and other indices
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Illustration 20: Choose page style Default and restart 
numbering at 1

Illustration 21: Document containing two preliminary pages followed by numbered text pages



16 Roman Page Numbering
Roman page numbering say for an introduction is quite simple:

• place cursor on any Default page formatted to your taste 
(see chapter 12)

• open menu Format › Styles and formatting (F11)

• click 4th icon from left to open Page styles 
(illustration 18)

• click  the  black  triangle  ▼ facing  downwards  and  choose 
New Style from Selection in order to create a new style based on the presently 
active one (illustration 22)

• under the tab Organiser type Roman and as Next style also Roman so as to 
allow for several consecutive pages with Roman numbering (you might prefer to call  
your new style Introduction instead)

• under  tab Page  switch  the 
numbering Format from Arabic 
to Roman (illustration 23)

• you  needn’t  make  other  modi­
fications such as increasing left 
margin  from 2cm  to 3cm  or 
activating a Header since these 
have  already  been  taken  over 
from the Default  page  style 
(this is precisely the purpose of 
the  option New Style from 

Selection)

• place the cursor at the very end of  your last non numbered preliminary pages

• open menu Insert › Manual break › Page break and under Style choose 
Roman and also Change page number to 1 (it will automatically be formatted as i, 
ii, iii…)

• confirm OK

• further on in text place cursor the the very end of  your last Roman style page 

• again open menu Insert  › Manual break  › Page break  and under Style 
choose this time Default and again Change page number to 1 (numbering will 
automatically appear as 1, 2, 3…)

• confirm OK

So what have we achieved by this? Your document now contains three page styles:

✔ First page style for the title page 
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Illustration 22: Black triangle above  
right to create "New Style from 
Selection"

Illustration 23: In drop-down menu Format choose format i, ii, iii ...



✔ Roman page style for preliminary content numbered i, ii, iii…  

✔ Standard page style for main part number 1, 2, 3… 

In between the styles you inserted a manual page break and restarted numbering with 1.

Apache OpenOffice insists on turning any page with an uneven page number into a right page 
just like in any magazine or book. So if  you insert, say, a manual page break at the end of  page 
3 and tell the programme to restart page numbering with a 1, it will insert a blank page to 
‘carry’ the missing page number 4. This behaviour is correct. You cannot delete this blank 
page but you can choose not to print it  by  unchecking Print automatically inserted 
blank pages under the tab OpenOffice.org Writer in the print pop-up menu. You can 
also choose not to export this blank page to PDF: open menu File › Export as PDF… 
and under tab General deselect the option Export automatically inserted blank 
pages.

17 Group Work
More and more students are requested to hand in group papers. Up to four or even more  
authors might be involved.

To facilitate the joining together of  the various contributions the group should agree before­
hand on certain standards:

• number of  levels of  headings

• automatic chapter numbering (see section 5)

• use of  the paragraph style Text body for the main text and never the style Default

• no manual formatting,  always apply styles and make sure all members of  the group 
apply the  same styles with the  same names for the  same purposes and with the  same 
formatting

Putting the various contributions into one document is then a matter of  a few minutes:

• open a new file

• insert all the contributions in any order (menu Insert › File)

• using the Navigator as (section 8) sort chapters as appropriate

• create your title page and generate your table of  contents

Of  course you can always make adjustments at a later stage. See also Section 11 to discover an 
easy way to export styles for later use by yourself  or others.

□  Individual Headers for Each Contributor?

Who made what contribution has of  course to be registered. There are basically three options:

1. List the authors right under the table of  contents followed by their chapter numbers.

2. Put the authors’ names in brackets inside the chapter headings.

3. Put the authors’ names in the page header.
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If  you choose option 3 you will need to create a separate Page Style for each author, based 
on the already existing page style Default. These new styles might be named Leila, John 
and Shila. Section 16 on ‘Roman Page Numbering’ shows exactly how to do this, therefore 
we won’t repeat the necessary steps here.

Having created a separate Page Style for each mem­
ber of  your work group, you can then jump from one 
to the other, e.g. from page style Standard to page 
style Leila using menu Insert › Manual Break 
(illustration 24).

Sticking to our example Leila, you now need to add 
her  name  inside  the  header,  leaving  it  left  aligned, 
remove the tabulator (the upside down ┴) by pulling it down with the mouse pointer, press the 
Tab key once to position the cursor to the right of  the header and finally go to menu Insert 
› Fields › Page number.

18 Proofreading
You might want someone to check your thesis or any other really important paper before 
handing it in. At the same time you would most likely also want to see any changes or sugges­
tions he or she may have made before accepting or possibly rejecting them, and not simply rely 
on blind faith. I myself  do that regularly with other translators I cooperate with. For this pur­
pose use the menu Edit › Changes.

Step-by-step:

• you send the finished text to the corrector

• she opens the file and chooses the menu Edit › Changes › Record as well as 
Show (from this point on any additions or deletions she makes are marked in colour 
and her name as well as date and time of  each change are registered)

• she mails you your file with her changes

• you save your file under a new name to be on the safe side (see section 39)

• you open the corrected file and choose the menu Edit › Changes › Accept or 
Reject

• a list of  changes pops up; clicking on any one of  them brings you to the text passage 
in  question and you  can  choose  to Accept  or Reject  it  (alternatively  you can 
Accept or Reject changes directly in your text using the right mouse button)

• if  several  people are involved as correctors,  each one should have registered their  
name under Tools › Options › OpenOffice.org › User Data; this way every­
body will know who suggested which changes
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19 Numbered Lists and bullets
Numbered and bullet lists can be really nerve-racking. You write a ‘1.’, ‘A.’ or ‘*’ at the begin­
ning of  a paragraph, write some text and then press Return, and off  you go: an indented list 
gets launched and you have no idea how to get out of  it. So you might be tempted to disable  
this function in menu Tools › AutoCorrect Options › Options › Apply numbering 
­ symbol *. That would be a mistake, because in fact lists are extremely useful, especially as  
they permit reordering of  entries with just a couple of  clicks.

Here the details:

1. After typing 1. and some text and pressing Return a pop-up menu Bullets and 
Numbering appears and the next paragraph automatically begins with 2.

a) You can Demote a paragraph or even a selection of  paragraphs down a level … 

b) … by clicking the white arrow pointing to the right in the pop-up menu.

c) Also you can opt for an a), b), c) style numbering …

d) … with the help of  the right-most button in the pop-up menu, Bullets and 
Numbering, and under the tab Numbering type choosing the style you prefer 
for the particular level the cursor is in.

e) Using the double arrow up or the double arrow down you can move a paragraph 
including all its sub-levels up or down, so entry 2. for instance will switch places 
with entry 3.

2. To finish the list place the cursor at the very end of  the list and press Enter twice.

To  insert  a  new  paragraph 
without  a  number  choose 
the symbol in the middle (as 
in illustration 26) … 
… and to insert a new line without creating a new paragraph simply press Shift + 

Return

3. Pressing Enter will continue your list.

In case numbering is broken, i.e. restarts again with a 1. in the middle, you have to place the 
cursor at the beginning of  the first wrongly numbered entry and delete the number backwards 
pressing the Backspace key twice and then repress Return in order to take on again from 
there. You might have to repeat this operation a couple of  times. A bit fiddly, but it works.
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Illustration 25: Pop-up menu for numbered and bullet lists

Illustration 26: Press this button for an unnumbered entry



20 Line Numbering
Line Numbering comes in handy for interviews, enabling references of  the kind: ‘See line 22’. 
However you probably won’t want all the lines of  your thesis numbered but rather only the 
lines of  the actual interview. And if  you have several interviews they should most likely each 
start with the number 1.

Here is how to go about it:

1. go to menu Tools › Line Numbering and tick the box Show numbering; change 
the Interval  from 5  to 1 lines  to facilitate location;  untick  the box Blank 
lines because it makes little sense to count empty lines; from now on line numbering is 
turned on globally

2. open your list  of  paragraph styles (menu Format  › Styles and Formatting); 
right-click the paragraph style Default and choose the option  Modify; under the 
tab Outline & Numbering untick Include this paragraph in line number­
ing; this turns off  line number for all paragraph styles based on Default

3. in the list of  paragraph styles again right-click the paragraph style Text Body and 
choose option New

4. name your new style Interview

5. under  the  tab Outline & Numbering  activate Include this paragraph in 
line numbering (the opposite of  what you did in step 2); from now on only lines of 
Interview style paragraphs will be numbered

6. mark your interview paragraphs and in the list of  paragraph styles double-click on the 
style Interview to apply it to the marked text

7. in case your text contains several interviews, you will probably want to restart number­
ing beginning with the first paragraph of  each one; to do that, right click it and 
choose Paragraph (not Edit Paragraph Style…) and under the tab Outline & 
Numbering tick Restart at this paragraph

21 Cross-References
Long documents often contain references of  the sort ‘see chapter xx on page yy’ or ‘see 
illustration mm on page nn’. These place holders get automatically substituted by the actual 
numbers. You wouldn’t want to write literally ‘see chapter 12 on page 36’, because these num­
bers might soon become obsolete as you move chapters around or include further illustrations 
etc.

To reference a chapter go to Insert  › Cross­reference  › Cross­references  and 
choose Headings in the top left hand column. In the right hand column pick out the chapter 
heading you would like to refer to. In the bottom left hand column select whether to refer to 
the  number  of  the  page  the  heading is  situated on or  the  number  of  the  heading  itself 
(providing you have numbered headings) or even both, then confirm Insert and Close. In 
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similar fashion you can point to tables or illustrations (providing they have numbered cap­
tions).

All cross-references are listed in the Navigator (F5).

22 Footnotes
To add a footnote go to menu Insert › Footnote/Endnote and confirm OK. The pro­
gramme will do the numbering for you. You can even cut a footnote anchor and move it  
around your text, placing it before or after other footnotes, and footnote numbering will be 
immediately updated. If  you have only just one footnote on the page you might prefer a char ­
acter* instead of  a number.

On the whole it’s best to do without footnotes. You might, however, want to use them to 
point to further reading or arguments by other authors which you don’t want to deal with dir ­
ectly in your main text because that would interrupt the flow of  reading. In this case you 
might want to use endnotes instead of  footnotes.

For  bibliographical  purposes  you  don’t  really  need  footnotes.  Use  the  Harvard  notation 
instead: (Wilson 2005 : 27), (Wilson 2005a : 27) in case you are referring to several of  his writ ­
ings of  the year 2005 and (Wilson et al. 2005 : 27) in case you are referring to a work co-au ­
thored by Wilson. In other words limit yourself  to author’s name, date of  publication and 
page number in rounded brackets directly inside your text. Reserve all other details for your 
bibliography at the end of  your paper (see section 23). This saves time and space.

The Harvard Notation without recourse to footnotes is by the way not necessarily the most 
suitable in all circumstances. In university circles, where arguments often follow the flow of 
quoted authors, it does seem appropriate. But in other contexts these brackets right in the  
middle of  your text could be quite distracting. In this case footnotes are justified.

Footnotes  like  all  other  elements  have  their  own  individual  paragraph  style  based  on 
Default.

You can jump from one footnote to the next using the Up and Down arrow keys without 
having to return to your text in between. This facilitates an overall brush-up of  all your foot­
notes in one go.

23 Bibliography
A literature list might look something like this:

Camus, Albert, ‘Le Mythe de Sisyphe’, Paris 1954

Fredrickson, George M., ‘Racism: A Short History’, Princeton, 2002

Keevak, Michael, ‘Becoming Yellow: A Short History of  Racial Thinking’, Princeton, 2011

* Umberto Eco’s ‘How to Write a Thesis’ is a wonderfully enjoyable guide for anyone wishing to embark on 
such a journey. Unfortunately this work by the great philosopher and writer doesn’t seem to have been 
translated into English.
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Thielen,  Marc,  ‘Jenseits  von Tradition – Modernität  und Veränderung männlicher Lebens­
weisen in der Migration als Provokation für die (Sexual-)Pädagogik’, in: Zeitschrift für Pädago­
gik 6/2010, Beltz-Verlag

Wilson, John, ‘The Role of  Early Kindergarten Education’ in:  Quarterly Journal for Child Ped­
agogy, 2005/3, Frankfurt am Main

Notice how the first line starts directly at the left margin, but subsequent lines are indented. 
This makes it easier for the reader to locate the authors. You will need a new paragraph style 
for this purpose: 

• open menu Styles and formatting (F11)

• open list of Paragraph styles (left icon on pop-up menu) 

• right click on the style Default 

• choose New

• under tab Organiser name your new paragraph style Lit

• under tab Indents & Spacing set the Indent Before text to 0.8cm and the 
Indent First line to ­0.8cm (i.e. a negative number). 

• mark all the literature entries in your text

• in your list of  paragraph styles double click Lit style so as to apply it to your marked 
entries

To sort this list alphabetically mark all the entries, open menu Tools › Sort and confirm 
OK.

This feature of  negative indent is often used for other kinds of  lists such as dictionaries and  
indices (often in combination with a  Bold font for the key word).  It might also come in 
handy for interviews to better separate questions from answers.

24 Quotes
Short quotes (from a few words up to two or three lines) need ‘single quotation marks’ to set  
them off  from the rest of  the text, quotes within quotes “double quotation marks”.

A quote exceeding three or four lines needs to be put in a paragraph of  its own using the 
paragraph style Quotations which provides for an Indent before text of 1cm and an 
Indent after text also of 1cm. You could further adapt the Quotations style, choosing 
Proportional Line spacing  of 130%  instead of 1.5  and giving it  a slightly smaller 
sized font of 11.5pt instead of 12pt  as in the following example:

The totality of  these relations of  production constitutes the economic structure of  

society, the real foundation […]. The mode of  production of  material life conditions 

the general process of  social, political, and intellectual life. It is not the consciousness 

of  men that determines their existence, but their social existence that determines their  

consciousness.  (Karl  Marx,  Preface to A Contribution to the Critique of  Political  

Economy, 1859)
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Italics are not commonly used any more for quotes.

Ellipses in square brackets […] are used as a stand-in for left-out parts of  your quote. The 
amount of  left-out text should not, however, be too large, otherwise the whole thing could 
become quite arbitrary if  you end up using bits of  the original text too widely strewn apart 
from each other. 

Square brackets can also be used to insert grammatical elements not contained in the original 
but necessary to facilitate reading.

An ellipsis without square brackets is often used as a stylistic means for symbolizing incomplete 
utterances. ‘I don’t know …’, he said, wanting to gain time.

□  When to Quote?

Use quotes sparingly. If  you are say simply describing the views of  an author on child educa­
tion, then preferably do it in your own words. Too many direct quotes could easily give the  
reader the impression you are just beefing up your text. 

There are two circumstances where you would in my opinion need direct quotes: you want to  
analyse a possibly controversial or particularly difficult passage in depth, in which case you of  
course need to quote the object of  your analysis – not forgetting of  course to take into con ­
sideration the textual as well as the historical and social context in which it is embedded and  
which readership it addresses. Another situation would be if  you want to prove that the author 
is contradicting him or herself  or that his or her public face does not correspond to what she 
writes in this or that other publication.

The above is my best approximation. You will need to research more on this subject on the 
internet,  compare how various publishing houses all  have their  own ways of  going about 
things and then develop your own style. A lot of  course depends on the subject matter you are 
dealing with.

25 Tables
You insert a Table under the menu Table 
› Insert › Table. You will be asked to 
determine  the  number  of Columns  and 
the number of Rows. You can always add 
or  remove  columns  and  rows  using  the 
green and red buttons as shown in illustra­
tion  27.  You  can  vary  the  width  of  the 
columns  using  the  mouse  pointer.  To 
delete a table place your cursor inside it and choose menu Table › Delete › Table.

In case your table contains too many lines to fit on the page you can give the programme per­
mission to split it and move the bottom part onto the following page. On the other hand if  it’s 
only a very small table containing just a few lines you probably would prefer not to split it but 
instead keep it  in one piece.  To set  this  behaviour right click anywhere in your table and 
choose Table. In the floating menu Text flow tick or untick Allow table to split 
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pop-up menu will keep you company. Clicking on the green bar inserts a 
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across pages and columns. Here you can also decide to Repeat Heading on each page 
in which case you also need to define the number of  lines your heading consists of.

If  your table contains too many columns to fit comfortably between the left and right margins 
you can either choose a Landscape page style instead of Portrait or place your table at 
the  end of  your thesis  in  the appendix using a larger paper size A3  (again Landscape 
format if  need be).  (See section  15 on instructions for switching from one page style to 
another.)

In order to insert a caption at the bottom of  the table, simply right click your table and choose  
Caption.  This Caption will  be automatically numbered, making it  easy to reference it and 
write ‘see table XY’ (see section 21 on cross-references). Apart from your table of  contents 
you can also opt for an index of  your tables.

Branch Great importance Lesser Importance No Deployment 

All branches 83,8 15,2 1

Education and Research 91,6 7,5 0,9

Software & Consulting 91 8 1

Telecommunications 89,6 9,1 1,3

Media & Marketing 83,3 16,7 0

Social & Welfare Departments 75 25 0

Administration 70,8 26,1 3,1

Banking & Insurance 69,7 27,3 3

Industry 67 31,9 1,1

Table 4. Source: http://www.heise.de/open/artikel/Open-Source-ist-in-den-Unternehmen-angekommen-
224504.html (Extract of  survey carried out by the magazine Heise on the deployment of  open source 
software based on 1312 valid records from 3500 companies asked to participate in the year 2009 – answers 
in percent)

You can also create tables without visible borders, for instance for your curriculum vitae (date 
in the left column, rest of  text in the right column) or with column borders but no separating 
lines for excerpting .

If  you want several adjacent columns to all be of  the same width, mark them with the mouse  
and choose menu Table › Autofit › Distribute columns evenly.

26 Charts
You can display the information contained in Table 4 in the shape of  a chart as in illustration 
28. Here is how to go about it:

1. Mark the whole table (rows and columns) using left mouse button.

2. Choose menu Insert › Object › Chart.

3. In  the  pop-up  window  choose  the  kind  of  chart  you  want  (e.g.  bar  instead  of 
columns) and add a title.

4. Confirm your choices pressing Finish
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5. Right click on your Chart to provide it with a meaningful Caption.

Note that as soon as you click on a graph, the symbols on your menu change, offering you a  
number of  shortcuts. Double and triple clicks on the various areas of  your chart offer you 
further options.

Note: Be careful not to clutter up your page with too many graphs and illustrations. Should one 
graph overlap with another, add one empty paragraph below the first graph and make your 
second graph Anchor to this new empty paragraph. Every graph or frame needs a separate 
anchor point – usually a paragraph, though you could also anchor it to the page or treat it as a  
single character. This shows that OpenOffice Writer is primarily a text programme and not a  
layout programme – for fancy layouts use the open source programme Scribus. 

27 Pictures
You can also insert pictures or photos from your hard drive or stick: go to Insert › Pic­
ture › From File and choose the picture you want.

You can  also  scan  pictures  directly.  However,  I  would  recommend  you  use  the  freeware 
Xnview as described in section 28 to scan your pictures beforehand, since this gives you more 
freedom to easily manipulate your pictures, cut superfluous parts out and increase contrast.

You can also insert a picture directly from the internet by right clicking it and choosing Copy. 
Back in your text insert it using shortcut Ctrl + v.

You can resize a picture by clicking on it and then grabbing one of  the green handles at any 
one corner, holding down the Shift key and dragging it. Using just the mouse pointer you 
can move a picture around. With a right mouse click you can decide on the type of Anchor 
you desire. In most cases you will want a picture to be anchored to a given paragraph, so that  
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when the paragraph moves the picture moves with it. In certain situations you might want to 
anchor it to the page.

Again, don’t forget to give all your pictures a Caption, so you can easily reference them (see 
section 21 on Cross-References) and automatically create a table of  illustrations. You achieve 
this also with a right mouse click on your picture.

28 Snapshots
Occasionally it is technically not possible to simply right click on an image you would like to 
insert from a website or from a PDF document. It might for example be part of  a protected 
PDF document which you can view but cannot download or print. Illustration 29 is a case in 
point. Here you need to take a screenshot and remove areas you don’t need. I highly recom­
mend the fast and easy to use freeware programme Xnview (or Ksnapshot under Linux) for 
this task. Here is how you go about it using Xnview (basically same procedure for Ksnapshot):

1. Position the internet page on your screen so you see the relevant part you need; mag­
nify to the maximum fit.

2. Launch Xnview.

3. Press the icon Capture (the camera) to take a screenshot.

4. Choose the window you want to capture.

5. As soon as your screenshot appears, select area you actually want and press Shift + x 

so as to remove unwanted surrounding area (menu Edit › Crop).

6. Press Ctrl + a  to  mark  remaining  contents  and Ctrl + c  to  copy  these  into 
memory. 

7. Back in your thesis press Ctrl + v to insert image into your text.

8. Using right mouse button on your image add a Caption as in Illustration 29.
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29 Presentations & Graphics
Apache OpenOffice  has a  module Presentation  (similar  to Microsoft’s  PowerPoint).  I 
won’t say much about it except that you should keep presentations simple e.g. only using black 
print on white background (which also makes printing cheaper) and avoid frames and any 
other basically unnecessary elements. On the whole there is a danger that the audience con­
centrates too much on the projection and not on what you are actually saying, so it’s a tech­
nique I would be pretty wary of.

Generally  speaking I  would  recommend refraining from the  use  of  graphics  with arrows 
pointing in various directions in order to visualise a complex reality. I ’m not talking about 
straight forward statistical graphs but the kind used to describe institutions, social relations or 
even psychological phenomena. For four reasons:

i) a graphic suggests that reality can easily be reduced to some simple visual structure, which is 
rarely the case;

ii) you are compelling the beholder to do an enormous amount of  backwards translation, i.e.  
from the abstract image into concrete reality;

iii) at least one dimension is usually missing, i.e. that of  time – a double arrow for instance 
doesn’t tell you which interaction starts first and how long the interval between the two is; 

iv) it is often said that one image expresses more than a thousand words – but this isn ’t neces­
sarily the case; this rule might apply to a photograph or an architectural plot, but even a pho­
tograph needs interpreting.

The central problematic is that of  contestation.  If  a person  says  something then you can  say  
something else, you can  contradict  him or her, and this is where human language, developed 
over a period of  tens of  thousands of  years, is simply unbeatable. Precisely by ‘expressing 
more than a thousand words’ the image robs the onlooker of  the right to answer back. Putting 
a picture in the middle of  a text is the opposite of  engaging the reader in dialogue.

30 Cross Tables (Statistics)
Apache OpenOffice Calc is perhaps not in league with specialised statistics’ programmes 
such as SPSS or its very recommendable cost free and open source alternative PSPP. Never­
theless you can use it for statistical purposes, one of  the most popular being Cross Tables 
to illustrate the (presumed) dependency of  one variable on another.

□  Example of  survey using two categories

In a fictional survey we asked 12 people, men and women, to tell us on a scale from 1 to 10 
how much they abhorred violent videos. The aim was to see if  there is any significant variance  
between women and men. The raw results are listed in table 5 and the dependencies in cross 
table 6.
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Questionnaire Sex Level of  rejection in %

1 M 20

2 F 80

3 F 70

4 M 30

5 F 90

6 F 80

7 M 80

8 F 100

9 M 0

10 F 60

11 M 40

12 F 90

Table 5: Degree of  aversion amongst men and women towards violent videos

Sex Level of  rejection in %

F 81

M 34

Total 62

Table 6: Same data as above in form of  cross table showing that women 
reject violent videos to a greater degree than men (or pretend to do so)

To obtain the summary as displayed in cross table 6 do the following:

1. Mark the two columns of  interest, i.e. ‘sex’ and ‘extent of  rejection’ including the title  
line in the raw data table 5, copy them into memory, go to the module Spreadsheet 
(menu File › New › Spreadsheet) and there reinsert them using shortcut Ctrl + 

v.

29



2. In  your  spreadsheet  again  mark  the  two  columns  and  go  to  menu Data  › 

DataPilot › Start › Current selection.

3. Drag and drop the button Sex onto the white area Row Fields and Level of 
rejection… onto the white area Data Fields; press Options and choose Aver­
age; confirm OK and again OK (see illustration 30).

4. Your new cross table now appears on your spreadsheet.

5. Mark it and go to menu Format › Cells › Numbers › ­1234 with Decimal 
place value 0 and Leading zero value 1; confirm with OK (see illustration 31).

6. Copy your newly formatted cross table into computer memory (Ctrl + c).

7. Back to your text file insert the contents (as opposed to a direct image) of  the cross table 
using menu Edit › Paste Special › Formatted text [RTF] (Shift + Ctrl 
+ v and not simply Ctrl + v)

8. You can now freely format your newly inserted table.

9. Finally right click it and add a Caption.
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□  Example of  survey involving yes/no answers

In a fictitious yes/no survey we wanted to find out if  handedness is related to sex. So we put 
the question ‘do you primarily use your right or your left hand for writing?’ to a mixed group  
of  people. The raw results are listed in table 7, the summary is to be found in table 8.

To obtain grouped results as in table 8 do the following:

1. Copy the two right columns Sex and Handedness from table 7 into memory and 
insert them into the module Spreadsheet.

2. In your spreadsheet again mark these same two columns.

3. Open menu Data › Pivot Table › Create › Current Selection.

4. Drag & Drop the button Sex  onto the white area Row Fields and the button 
Handedness both onto the white area Column Fields and onto the white area Data 
Fields (see illustration 32).

5. Under Options choose Count instead of Sum and press More and there choose 
as Type the option % of row; confirm OK.

6. A new cross table will appear on your spreadsheet.

7. Mark the cross table thus created and choose menu Format › Cells › Category 
› Percent › 13 %; numbers will appear with percent sign and zero decimal places.

8. Copy the first three columns of  your cross table into computer memory (Ctrl + c).

9. Back in your text file insert the contents of  computer memory using the keyboard 
shortcut Shift + Ctrl + v and choose the option  Formatted text [RTF].

10. Format your newly inserted cross table to your taste.

11. Finally right click the table and add a Caption.

31

Illustration 31: The number of  decimal places is reduced to 0



Questionnaire Sex Handedness
1 M R
2 F R
3 F L
4 M R
5 F R
6 F R
7 M L
8 F R
9 M L
10 F R
11 M L
12 F R

Table 7: Right- and Left-Handedness and Sex (raw data)

Sex Left handedness Right handedness
Women 14% 86%
Men 60% 40%
Total Result 33% 67%

Table 8: Cross table comparison as to handedness dependent on sex

31 Extra Long Web Addresses
Web addresses tend to get longer by the day. So you could end up with a line like this:

Please  refer  to: 

http://uk.search.yahoo.com/long_chain/long_chain/long_chain/long_chain/long_c

hain/long_chain/

It would be nicer to have:
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areas Column Fields as well as Data Fields; under Options choose Function "Count" and 
pressing button More choose ‘% of  row’



Please  refer  to:  http://de.search.yahoo.com/long_chain/long_chain/long_chain/

long_chain/long_chain/long_chain/

In other words you want to achieve two things: i) the URL should start on the same line as the 
preceding phrase and ii) you want to be able to insert a line break at the right place.

For this you need to do the following:

1. Under Tools › Options › Language Settings › Languages tick the box next 
to Show UI Elements for Bi­directional writing.

2. Place the cursor after any / or _ where you might want a line break.

3. Activate the menu Insert › Formatting Mark › No­width optional break.

4. If  you have lots of  URLs you can speed up the process by Finding & Replacing 
(in the menu Edit) all occurrences of / with your new combination of /No­width 
optional break; conversely, in order to prevent http:// from breaking at the end 
of  a line, you can replace all double occurrences of /No­width optional break 
with //; you could apply the same logic to the underscore _ and other such typical 
URL characters.

32 Fonts
The right choice of  fonts is important to increase overall legibility. There are thousands of 

fonts out there, but one main category are the fonts with serifs such as Times New Roman. 

For your Text body you should use a font with serifs. Serifs are the horizontal strokes at the 
tips of  the letters, mostly coinciding with the base line as in the letters ‘i’ or ‘m’, a few lying 
above as in ‘w’ and another set placed below the line as for letters ‘p’ and ‘q’. A few characters  
such as ‘o’ have no serifs. These serifs give the letters stability on the horizontal axis and also 
reduce the gaps between letters, so that words gain a more compact appearance. This in turn 
increases reading speed as you tend to seize complete words as units and not as loose collec ­
tions of  letters.

For main titles, posters, flyers etc., whose object it is precisely to attract more attention, fonts 

without serifs such as Arial  are very suitable. Here the object is precisely to slow down the 
pace of  reading so as to attract more attention.

Times New Roman 40 pt
Garamond 40 pt
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Arial 40 pt
Futura Lt BT 40 pt
AaBbCcDdEeFfGg (Times New Roman 12  pt)

AaBbCcDdEeFfGg (Garamond 12 pt)

AaBbCcDdEeFfGg (Arial 12 pt)

AaBbCcDdEeFfGg (Futura Lt BT 12 pt)

There exists a great variety of  fonts within each. Futura Lt BT for example is lighter than 
Arial and marries well with Garamond which in turn is lighter than Times.

Philosophically speaking you could say that Garamond has been stripped of  any unnecessary 
fat, being reduced to the ‘mathematical minimum’ necessary for rapid reading. It is also more 
rounded than Times giving it a less aggressive appearance. And in spite of  its slightly reduced 
dimensions at same font size it remains very legible.

Of  course you need to have these fonts installed on your computer. Some of  them are unfor­
tunately quite expensive.

On the whole avoid using different fonts. Instead just vary font size and typeface.

If  you’re using a page format of  A4, you will probably want a font size of  12pt (or 11pt in 
case you do opt for Arial, which is by nature larger). If  producing a pamphlet size A5 you can  
reduce the font size down to 11pt or even 10.5pt. The better the printer and the quality of  
paper, the more you can reduce the font size without the text becoming illegible.

Sometimes lecturers give very detailed specifications as to number of  pages, font type, font 
size, line spacing, margins and so on not so much for optical reasons but to control the overall  
amount of  text produced. It would be simpler if  they said: ‘Please limit yourself  to 10,000  
characters plus/minus five percent.’ See section 44 ‘Document Infos’.

33 Emphasis
Avoid bold type in order to emphasise a word, instead use italics. In the old days of  mechan­
ical typewriters that wasn’t possible. So instead people would hammer over the text two or  
three times to achieve boldness, or they would underline their text, or possibly choose to 
s p a c e   o u t the passage or use CAPITAL LETTERS. You could even combine all 
these giving you a grand total of  16 alternatives. Print shops in the old days of  lead type, espe­
cially those with insufficient financial means and cramped space to store all these types had  
not other option. Thanks to laser printers and other modern print techniques these work­
arounds are no longer necessary. Italics have the advantage of  sticking out just enough to be 
noticed without disturbing the overall picture.
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Another pretty old fashioned method used in literature lists to emphasise the author’s name is 
the use of  SMALL CAPITALS. See section 23 on how to format your Bibliography.

34 Special Characters
You will find these under Insert › Special Character. If  you need a particular charac­
ter or even a complete string of  characters very often, say ‘[…]’, and don’t want to keep on 
typing out the sequence, you can mark it once, go to Tools › AutoCorrect Options and 
type in on the left hand side under Replace a shortcut such as ‘xxx’. Then press New and 
confirm with OK. Now every time you write xxx followed by a space the programme will 
automatically write […] for you.

The list of  replacements you just used to do this contains lots of  standard replacements, e.g. 
two short dashes will be replaced by one long one and three dots by an ellipsis. 

35 Non separable combinations
Combinations such as Mr. X, Dr. Who, § 120, $ 120,000, 26 % should not be separated. You 
wouldn’t want a $-sign at the end of  the line and the amount in Dollars at the beginning of 
the next line. In case there is not enough space to fit both on the one line you would want  
them to slip pairwise to the next line.  The keyboard shortcut Shift + Ctrl + Space 
(menu Insert › Formatting mark › Non­breaking space) between the two elements 
instead of  a simple Space ensures both stick together.

36 Shortcut keys
OpenOffice Writer has a bunch of  shortcuts to make life easier. Here some of  the most use­
ful:

• Ctrl + 0 the paragraph where the cursor is will become Text Body 

• Ctrl + 1 the paragraph where the cursor is will become Heading 1

• Ctrl + 2 the paragraph where the cursor is will become Heading 2

• Ctrl + 3 the paragraph where the cursor is will become Heading 3

• Ctrl + 4 the paragraph where the cursor is will become Heading 4

• Ctrl + i marked text will be italicized

• Ctrl + b marked text will change to bold

• Ctrl + r the paragraph will be Right aligned

• Ctrl + l the paragraph will be Left aligned

• Ctrl + m marked text will loose all manual formatting – only those defined in the para­
graph style will survive

• Ctrl + s save file
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• Ctrl + p print file

• Ctrl + f find or replace text

• Ctrl + c copy marked text to computer memory

• Ctrl + x cut out and move marked text to computer memory (X symbolizes the scis­
sors)

• Ctrl + v insert contents of  computer memory (V symbolizes the insertion)

• Ctrl + shift + v same as above, only you can choose to insert text with reduced 
formatting or no formatting at all

• Return start a new paragraph

• Ctrl + Return start a new page (page break)

• Shift + Return start a new line (but not a new paragraph)

• Ctrl + ­  insert an optional hyphen  – the word will be hyphenated here only if  it 
doesn’t fit on line

• Ctrl + Shift + Space insert a non-breaking space

• Ctrl + Shift + ­ insert a non-breaking hyphen

• – + ­ + Space long hyphen ‘–’

• . + . + . + space ellipse ‘…’

• Alt + shift + F8 to change Selection mode from Standard to Block area

37 Mouse Clicks
• a double-click will mark a whole word

• a triple-click will mark a complete sentence

• a quadruple-click will mark a complete paragraph

• a right-click will offer you a context menu (avoids having to go through the menu bar)

• click-hold-and-pull on a marked area allows you to relocate it

• in combination with Ctrl you can mark several non-adjacent passages

• Alt + pressed down mouse key allows you to mark a block of  text (only really mean­
ingful if  you are using a monospaced font such as Courier)

38 PDFs
PDF (Portable Data Format), developed by Adobe, is an open format independent of  operat­
ing system, monitor and printer,  making it  increasingly popular for document distribution. 
PDF files cannot be easily modified, some are even protected by passwords and/or cannot be 
printed.
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To export your file to PDF just press the PDF symbol in the menu bar. Or choose the menu 
File › Export as PDF… This latter method offers you more options.

Use freeware PDF24 to manage PDF documents, for instance to delete individual pages or 
merge PDF files together. PDF24 is even capable of  transforming PDF files in RGB colour 
space to CMYK colour space for print shops. Members of  the Linux-Ubuntu community can 
also download the programme Master PDF editor gratis with which to edit existing PDF 
files.

39 Saving your files
Sounds simple enough but often involves mishaps. Please heed the following advice:

• strictly limit yourself  to lowercase alphanumeric characters and underscores only; avoid 
capital letters, hyphens and any special characters 

i) this will increase legibility 
ii) you will avoid problems with different operating systems*

• save your work regularly, about every five minutes, using ascending numbering and 
easy to remember mnemonics:

self_explanatory_descriptive_title_01
self_explanatory_descriptive_title_02
self_explanatory_descriptive_title_03

• mail your work to yourself  regularly, so you have access to it from anywhere you might 
be; don’t rely on memory sticks

40 Several files open at once
We already had the opportunity to work with two windows at the same time, one for our text 
and the other for statistical calculations in the spreadsheet. Nothing prevents you from having 
as many windows/documents open simultaneously as need be,  e.g. one for your literature 
database.

41 Search and Replace
Under Edit › Find & Replace (Ctrl + f) you can search through your whole document 
for a particular string of  text and also replace it with some other string.

I myself  very often use the search tool for a quite different purpose: I ‘mark’ passages in need 
of  further editing with the optically salient ###, allowing me to easily locate these passages at 
a later date.

You can even replace a paragraph style with another style (select More Options › Search 

for styles). This is especially useful to rid yourself  of  superfluous styles.

Finally you can remove all empty paragraphs in one go: Under More Options choose Regu­
lar expressions and write ^$ in the search field, then press Replace all.

* Linux for example, unlike Windows, treats ‘Thesis.doc’, ‘THESIS.DOC’ and ‘thesis.doc’ as three separate files 
and also sorts all uppercase letters before lowercase ones.
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42 Spell Check
In the menu bar you can activate AutoSpellCheck by pressing the ABC-Button in the menu bar 
(F7). Any unknown words will appear underlined in red. To add an unknown word to the 
standard dictionary right-click it and choose Add › standard.dic. So over time the pro­
gramme will increase its vocabulary – providing you are always using the same computer of  
course.

You can add your own personal dictionary under Tools › Options › Language set­
tings › Writing aids.  In the window User­defined dictionaries select New, give 
it a name and choose which language it should apply to. Then press Edit. Type in a new 
word and confirm each one by pressing New.

The language in use is defined in the paragraph style under the tab Font. So a text containing 
several languages can be spell checked. You can download extra dictionaries from openof­

fice.org (look for Extensions).

43 Synonyms
Under Tools › Language › Thesaurus (Ctrl + F7) the programme lists quite a few 
alternatives to the word the cursor happens to be in. A good online dictionary covering several 
languages is thefreedictionary.com. 

44 Document Infos
Sometimes you might want to store general information about your file. To do this, go to  
File › Properties › Description. In the same menu under the tab Statistics you 
will get a summary of  number of  paragraphs, words, characters and so on your text contains.

A more succinct summary can be accessed directly under the menu Tools › Word Count. 
If  you want the same information for just one particular section, mark it beforehand.

The name of  the current editor is entered in another menu: Tools › Options › User 
data. This makes sense since the same document might well be edited by various people in 
succession – see section 18 on Proofreading.

45 Labels and Form Letters
You won’t need this for your studies. But in the course of  a traineeship or at your work place 
you might well be asked to print out labels for a bulk mailing or write a form letter. Here’s 
how to go about it:

1. Create a new spreadsheet: File › New › Spreadsheet.

2. Use the first line for the Column headings: Name, Street, City, Phone, Mobile, 
Mail. Fill in the lines below with all relevant information using one line per person. 

3. Save the spreadsheet under some meaningful name such as addresses. The file end­
ing .ods will be automatically appended.
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4. Create a new database: File › New › Database. Choose the third option Connect 
to an existing database and select Spreadsheet from the drop-down menu. 
Confirm Next. Browse to the spreadsheet you saved in previous step (i.e. the file 
addresses),  tick  the  option Read only  and Open  it.  Press  the Next  button. 
Leave Yes, register the database for me  (this means you will  be able to 
access it from any OpenOffice window). Remove the tick from Open the database 

for editing and press Finish. Give your new database the same name as your 
spreadsheet,  that  is addresses  and Save  it  in  the  same  directory  as  the  file 
addresses.  The database will automatically receive the suffix .odb, so you end up 
with two separate files with the same name but different suffixes. The database will  
now close automatically because in reality it contains no data, it is simply a window 
onto your spreadsheet which does contain the actual data.

5. Open the menu File › New › Labels.  Select your Database from the drop-
down list, i.e. addresses, and the pertaining Table from the drop-down list imme­
diately below, that is sheet1.  Just below that open the list of Database Fields. 
You will see the six fields you created in first step: Name, Street, City, Phone, 
Mobile, Mail.  Copy the first one, i.e. Name, onto the blank label using the black 
arrow pointing left. Insert a new line under Name by pressing Enter. Now copy the 
field Street,  insert  two  new lines,  and  finally  copy City.  The  remaining  fields 
Phone, Mobile and Mail are of  no interest to you for the purpose of  your bulk 
mail, so just ignore them. Open the tab Format and insert the values listed in table 9 
and illustration 33 (these apply to A4-paper with 3 x 8 labels). Press button New doc­
ument. At this point a new A4 page will appear with 24 labels, each one with the three 
field names as in illustration 34. You can now print your document on sheets with self-
adhesive labels. During the printing process the place holders will get substituted by 
the actual names, streets and cities listed in your spreadsheet. The programme also 
offers you the alternative to print to a text file instead of  a physical printer.

Horizontal pitch 7,00 cm

Vertical pitch 3,70 cm

Width 7,00 cm

Height 3,70 cm

Left margin 1,20 cm

Top margin 0,60 cm

Columns 3

Rows 8

Table 9: Sizes and spacing for a 3x8 layout paper size A4
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To create a bulk letter you basically follow the same steps. You start with a simple text file.  
When you get to the part ‘My dear friend  ’, open Insert › Fields › Other › Database 
› Mail merge fields. You will be presented with a list of  databases. Select the one you 
need, i.e. addresses › sheet1. Pressing the ► next to sheet1 will open up a list of  all 
your fields (Name, Street, City etc.). Click on Name and now all the names will be inserted 
automatically one after the other, one per each copy of  your letter, after the ‘My dear friend  ’.

46 Help
Under the menu Help you will find easy to follow step-by-step instructions. Also, while hov­
ering with your mouse pointer over any button or menu, you will be offered shorter or longer 
‘tips’ depending on your settings in Tools › Options › OpenOffice.org › General 
(see illustration Fehler: Referenz nicht gefunden). Using Google you will usually find very use­
ful and concise help too: simply type in a couple keywords and the term ‘OpenOffice’ and 
that’s it.

47 Installing Programme
Just go to openoffice.org and download the appropriate complete installation file for your lan­
guage and your operating system (Windows, Mac and several flavours of  Linux). Installation 
shouldn’t take more than a few minutes. Afterwards, under menu Tools › Options, you can 
modify a few settings such as your preferred font.

48 Microsoft Word
In case your lecturer insists you provide a Microsoft Word document instead of  a PDF, just 
export your document to Word by choosing File › Save as  and then selecting  File 
type › Microsoft Word 97/2000/XP.

If  on the other hand you have just imported a Word document full of  manual formatting  
without consistent use of  styles you will need to ‘clean’ the text. There are two ways to go 
about it:

1. The more radical but very simple solution is to 
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insert values shown and then press "New Document"

Illustration 34: The new file in format A4 contains place holders which will be 
replaced by actual addresses while printing (whether to printer or to file)



i. mark the whole text using shortcut Ctrl + a

ii. turn the marked text into Text body with Ctrl + 0

iii. remove all manual formatting from marked text with Ctrl + m

iv. format your text from scratch using styles

2. The more gentle solution is to delete or replace existing styles with others. For that  
just go to Edit › Find & Replace › More Options and tick Styles. So you 
would use this method to replace all occurrences of  the Default style with the 
style Text Body.  This way of  going about things is especially useful for very long 
texts with lots of  very useful styles and only a few useless ones you want to get rid of  
or overwrite. In the list of  Page styles you should also delete all Convert and MP 
styles – these are namely remnants from Word.

Note: I strongly recommend not using Microsoft Word. We all know how popular MS Word is, 
almost everybody has it though not necessarily legally. Some people will argue, ‘Well, you must 
use it, because it’s the ‘standard’.’ Or they might say: ‘Well, you know, later on in your future  
work place you will probably  have to use it, so you might as well get used to it.’  In reality 
Microsoft Word shows little respect for accepted standards. To take just one example: Word 
positions the page header not relative to the text but instead inside the upper margin and relat­
ive to the upper edge of  the page.  So the wider the margin gets the greater the distance 
between the header and the actual text becomes. This means you have to adjust the distance  
between header and upper edge of  page separately in order to move it closer down to the 
actual text and thus ensure a more pleasing layout (and vice-versa if  you again change your  
mind) – see illustration 35. OpenOffice follows the general rule of  subtracting the necessary 
space for the header from the space reserved for the text leaving the upper margin untouched. 
Same goes of  course for page footers. Besides, MS Word menus are extremely unstructured 
making it very difficult to find things. Instead you are offered a whole palette of  pretty but­
tons with such non-committal names as ‘intensive quote’ which are anything but standard con­
cepts in typography – see illustration 36. Also the .doc format is not an open standard but 
proprietary of  Microsoft.
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edge regardless of  margin width and away from the main text to which it 
belongs; OpenOffice leaves margin free.

UpperMargin

Result in MS Word

Result in Openoffice



49 Practice I
1. Download unformatted file prax­en.txt

• go to openoffice­uni.org

• in the English section Right­click on file [txt]

• choose option Save link as…

• choose Desktop or other location

• confirm Save

2. Open downloaded file

• start OpenOffice Writer

• go to menu File › Open

• go to the download location

• choose the file prax­en.txt and confirm Open

3. Save your file in OpenOffice format

• open Menu File › Save as…  

• choose File type › ODF Text Document (.odt)

• confirm Save

4. Apply paragraph Style Text Body

• mark whole document using keyboard shortcut Ctrl + a

• apply paragraph style Text Body using shortcut Ctrl + 0

• leaving text still  marked open menu Format › Default Formatting (shortcut 
Ctrl + m)

• unmark your text by left clicking anywhere in document

5. Modify paragraph style Text Body

• right­click any paragraph

• choose option Edit Paragraph Style… (not Paragraph…)
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• check that top bar of  pop-up menu does indeed display Paragraph Style: Text 
Body

• make following changes:

✗ under tab Indents & Spacing increase Line spacing to 1.5 lines

✗ under tab Alignment choose Options › Justified

✗ under  tab Text Flow  activate Hyphenation › Automatically,  increasing 
Characters at end of line as well as Characters at beginning of line 
from 2 to 3; also tick options Orphan Control and Widow Control

6. Format chapter headings

• open menu Format › Styles and Formatting (F11)

• in  the pop-up list  of  paragraph styles right­click  the  style Heading 1  and 
choose Modify

• under tab Indents & Spacing make following changes:

✗ Spacing › Above paragraph: 1,2cm  

✗ Spacing › Below paragraph: 0,6cm

• under tab Font choose:

✗ Font › Garamond (or Times)

✗ Size › 16pt (replace symbol % with letters pt)

✗ Typeface › Bold

• repeat these steps for paragraph style Heading 2 (second level) with following val­
ues:

✗ Spacing › Above paragraph to 0,8cm

✗ Spacing › Below paragraph to 0,4cm

✗ Font › Garamond (or Times)

✗ Size › 13pt

✗ Typeface › Bold

7. Activate chapter numbering

• open menu Tools › Outline Numbering

• in the left column Level choose 1

• in drop-down menu Number choose option 1, 2, 3… 

• repeat for Level › 2

• ensure that for level 2 Show sublevels is set to 2

• confirm OK
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8. Mark chapter headings

• place cursor in first chapter heading ‘Introduction’ 

• remove existing numbering ‘1’ as well as space

• press shortcut Ctrl + 1 to apply paragraph style Heading 1

• repeat these steps for first five chapters

• in chapter 5 look out for subheadings (the ones beginning with ‘?’), delete the ques­
tion mark and spaces and apply style Heading 2 using shortcut Ctrl + 2

9. Format first page

• mark the contents of  your title page including date of  publication (try to use shift 
+ arrow keys instead of  mouse pointer to do this)

• open  menu Format  › Paragraph…  (not  the  menu Format  › Styles and 

Formatting)

• under tab Indents & Spacing apply following values:

✗ Line Spacing › Single

✗ Spacing › Below paragraph › 0cm

✗ confirm OK

• with contents  of  title  page still  marked centre justify it  with button Centred  in 
menu bar

• increase font size from 12pt to 14pt (again using menu bar)

• mark main title ‘Apache OpenOffice Writer for students’

• increase font size to 20pt  

• mark just  the  word  ‘Writer’,  increase  font  size  from 20pt  to 36pt  and  apply 
typeface Bold

10. Insert new page after title page

• place  cursor  pointer  directly  to  the  right  of  publication  date  and press Ctrl + 
return to force a page break

• note the blue line at the top of  the new page symbolizing a page break

11. Insert table of  contents

• open menu Insert › Indexes and Tables › Indexes and Tables… 

• confirm OK
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12. Modify table of  contents

• right-click your table of  contents

• choose option Edit Index/Table

• under tab Index/Table reduce Evaluate up to level down to 2 (so even if 
your text contains three or more levels of  chapter headings only the first two will be  
listed)

• under the tab Entries place the cursor inside the white space between the entries 
E# and E 

• click once on the button Tab stop (in case you by mistake insert more than one Tab 
stop, you can delete it with Del key)

• click on button All (so that both your levels have same entries)

• confirm OK

13. Format table of  contents

• right click any level 1 entry in your table of  contents

• choose option Edit paragraph style…

• under tab Indents & Spacing enter following values:

✗ Indent › Before text › 0,8cm (positive value) 

✗ Indent › First line › ­0,8cm (negative value) 

✗ Spacing › Above paragraph › 0,4cm

✗ Line spacing › Single

• confirm OK

• repeat these steps for second level entries with following values:

✗ Indent › Before text › 1,8cm (positive value) 

✗ Indent › First line › ­1cm (negative value) 

✗ Spacing › Above paragraph › 0,2cm

✗ Line spacing › Single

• Confirm OK

14. Insert new page after table of  contents

• place cursor immediately underneath your table of  contents

• open menu Insert  › Manual Break… › Type › Page Break 

• choose page Style › Default 

• click Change page number

• insert value 1
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• confirm OK

15. Prepare style First page

• open menu Format › Styles and Formatting

• in menu bar choose fourth button from left for Page Styles

• under tab Organizer choose as Next Style › First Page (this will allow you 
to have more than one non-numbered First page)

• under tab Page increase Margins › Left Margin › 3cm

• confirm OK

16. Prepare style Default Page

• open menu Format › Styles and Formatting (F11)

• again choose fourth button from left in menu bar for Page Styles

• right-click on the page style Default

• choose option Modify and make following changes:

✗ under tab Header activate Header › Header on

✗ under tab Page increase Margins › Left margin to 3cm

✗ confirm OK

17. Apply style First Page

• place your cursor anywhere in your title page

• open menu Format › Styles and Formatting (F11)

• again choose fourth button from left in menu bar for Page Styles

• double-click on style First Page (make sure to actually double-click)

18. Add page numbering

• place cursor inside empty header of  any standard text page

• open menu Insert › Fields › Page number

• right align your newly inserted page number using appropriate button in menu bar

• refresh numbering in menu Tools › Update › Update all

50 Practice II
• format a few passages as interviews with numbered lines (see section 20)

• create a simple table and insert a chart based on this table (see chapter 26)

Enjoy saving precious time with Apache OpenOffice Writer!
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